Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrading from version 3.6 to 8.01 I can no longer go back one page.

  • 15 பதிலளிப்புகள்
  • 24 இந்த பிரச்னைகள் உள்ளது
  • 34 views
  • Last reply by bookdude

On the toolbar there are arrows for going back/forward one page at a time. That feature no longer works. Every time I click on a link I can never go back to the previous page. The arrows are greyed out as though I am at the first page loaded in that tab. I have tried re-installing, clearing history to no avail.

Any suggestions?

All Replies (15)

Also, I tried downgrading to version 7 and that did not fix the problem.

The Back/Forward button drop-down arrow marker was removed from Firefox in version 4.

To get the tab history drop-down list, you can:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

I just downgraded to 3.6 and my back/forward arrows are back and working. Something obviously went wrong upgrading to 8.01 but I don't know what. Now I'm stuck on an outdated, unsupported version of Firefox.

Is there someone else that encountered this problem and found a way to solve it without downgrading?

Thanks.

Did you read the first line in my prior post? -- "The Back/Forward button drop-down arrow marker was removed from Firefox in version 4."

In my prior post, did you read the instructions that I gave for getting the drop down or about the Add-on that will reinstate the drop-marker?


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

SafeBrowser மூலமாக திருத்தப்பட்டது

PLEASE, read my original post more carefully! I don't care about the dropdown arrow that was removed IN VERSION 4.

I CAN'T GO BACK ONE PAGE! THERE IS NO ACTIVE ARROW TO CLICK ON AT ALL!!! IT IS GRAYED OUT!!!!!

It doesn't matter what the www site is, it does not work at all anymore.

More specifically, I am referring to the LEFT arrow NOT the down arrow.

The one that looks like this: <

Thank you.

Sorry that I mis-read your question.

Read the following article carefully --> http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

OK, thanks I will give this a try next week. I can't afford to experiment with my browser for the rest of this week.

Thanks. I'll post my results next week.

I have the same problem. I have not been able to locate the places database (should be in C:\\users\dan\appdata\local\mozilla\firefox\profiles -- I think).

And the places maintenance addon tells me that I am running Firefox 3.6 instead of 8.0.1 and asks if I want to upgrade Firefox.

It seems that something more is wrong with the system.

After some more messing around, I tried going to safe mode and found the problem was a THEME. Now using default theme and all bad symptoms are gone. Thanks.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

The profile folder is not in Local, but in Roaming.

C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

Ok, Downgrading to firefox 3.6 fixes the problem.

Upgrading directly to 9.01 re-creates the problem. I can't go back one page.

I tried starting in safe mode and disabling all add-ons and that did nothing to help.

I also tried deleting the places.sqlite file and let it get re-created and that did nothing to fix the problem.

So, I've tried all of the solutions and nothing has helped. I'm getting ready to go back to 3.6 and just stay there forever. This is not really a good solution.

Does anyone else have any ideas??

If necessary I can let someone remote into my computer to see if they can fix the problem.

Very frustrated!

Well, I have the same problem: navigation back/forward does not work in Firefox version 4+ (previous/ next pages are not presented properly). This problem is so important for me, that I have decided to stay at version 3.6 too.

My back button goes back several pages instead of the previous page - which I prefer - and like it has always done. Now I have to click Forward button then click Back button to get to previous search page - this is ridiculous and extremely frustrating. This just started recently. I have FF 9.0. Am going to go back to an earlier release because it was wonderfully smooth with few, if any, problems.