Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I downloaded the 3.6.23 upgrade from 3.6.22 and now my computer tells me I'm running 1.5. What's up with that? I'm on a Mac osx 10.5.8, non Intel based.

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el

My computer told me I needed to upgrade FF software, so I did and I don't know what more to tell you. It's self explanatory.

All Replies (1)

You have a corrupted user agent that identifies you as Firefox/1.5.0.1

  • Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

See: