Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

zoom applied on site basis

  • 14 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 134 views
  • Last reply by doru001

When I open mail.yahoo.com in two different tabs, one to see a message I compose, another to see a message I read, I can not set different zooms to the two tabs, such that I either see one of them too large or the other too small. This was not the case before the last update, and I believe that it is a very costly simplification.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

All Replies (14)

How do I use Zoom?

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox. Try these extensions:

-> Default FullZoom Level 4.5

-> NoSquint 2.1.2

Check and tell if its working.

Thank you for your answer.

Both add-ons have authors not verified and it is not clear from description whether the settings are remembered for a specific page or for the whole site.

It appears that Default FullZoom Level remembers tabs but I would have to reset every new tab and NoSquint accepts url's but I would have to type them in manually. It was working well in the previous version.

doru001 மூலமாக திருத்தப்பட்டது

Both of the add-ons are widely used.

Default FullZoom Level Support

NoSquint Support

Check and tell if its working.

No, they are not working. When I read and compose mail on Yahoo! Mail I see that I use the same internet address, only parameters after "?" are different. It appears that both add-ons can not distinguish between these two pages.

I thank you for your time, and if you have more suggestions please let me know. I don't have time today, but I will check tomorrow.

These changes of Firefox between releases really give me a hard time. I was happy with the last release, I lost important time today and I still can't use Firefox comfortably. I had similar problems with saving bookmars in html format. They simply refused to apply indentation any more. Maybe they should announce their users in advance to take a free day after a release.

doru001 மூலமாக திருத்தப்பட்டது

For usage instructions regarding add-ons, ask from the add-ons support sites (mentioned in my previous reply).

-> IF you want to Save a Webpage (either its Bookmarked or not)

  • press CTRL + S or click Firefox button and click Save Page As (or File Menu -> Save Page As)
  • Enter Filename
  • under Save as Type : select Web page, Complete
  • click OK

-> IF you want to Export Bookmarks to an HTML file

Check and tell if its working.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

mha007:

thank you for your reply.

I wrote to the NoSquint author.

The home page of the Default FullZoom Level add-on is in Japanese. I could not get around.

The rest of your last post is unrelated to this thread.

Doru

doru001 மூலமாக திருத்தப்பட்டது

Thank you, cor-el! You made my day.

Maybe they should provide a list of settings which they change at the bottom of the new release page which is displayed after every new release.

You wrote that I had similar problems with saving bookmarks in html format.

So i provided you the instructions of Saving an HTML file and Saving Bookmarks in HTML format.

The rest of your last post is unrelated to this thread.

I guess a guy shouldn't try to do a good deed.

I wrote "I had similar problems with saving bookmars in html format. They simply refused to apply indentation any more." I know how to save bookmarks in html format. By "similar problems" I meant that Firefox was changed in a way that made it worse, and the authors refused to correct it, or to make it easy for me to change it back.

I appreciate your time. I also lost three hours on this problem yesterday. Maybe we should pressure Firefox programmers to document such changes before every new release and to save our energy.

If you mean opening the bookmarks.html file in a Firefox tab then you need to add some CSS code to make that working again.

<style>
dl > dt > dl { display: block; -moz-margin-start: 40px; }
</style>

You mean that this is not working anymore? <style type="text/css" > dl > dt > dl { margin-left: 40px; } </style> You posted this one, too, here: http://support.mozilla.com/en-US/questions/812113#answer-169896

Last time I checked javascript was not working anymore in the address bar. I used firebug. This is not funny when looking for a bookmark. Plus, the Library application can't show the location of a found bookmark. I save my bookmarks in html format anyway, but I use that file to find the location of a bookmark, too. Why does it have to be so complicated?

doru001 மூலமாக திருத்தப்பட்டது

Yes, that should work as well.
Doesn't that work for you?

<style type="text/css"> dl > dt > dl { margin-left: 40px; } </style>

You need to use the Firefox > Web Developer > Scratchpad to run JavaScript code.
You can no longer do that via the location bar.

Scratchpad or Web Console, right.

I guess it's working, I don't have time right now to check it out. I update the info when I need only.

Thanks for all the help. Maybe they will publish changes in settings in about:config and find a way to display the whole path to a found bookmark in Library, if they can't indent bookmarks in html format correctly.