Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I enter full screen for a game or video using Firefox the whole "screen" moves to the left, leaving a white space on the right side of my monitor, but the mouse still acts like the image is where it should be, why?

  • 16 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 363 views
  • Last reply by ottid88

I have the latest Firefix update, and I am using Windows 7 Home Premium. It's annoying, specifically for games because I have to make sure the cursor is to the right (by a certain amount) of the item I wish to click. This issue is only in Firefox, I have tried in Internet Explorer *shudder* and there is no problem, I do not have any web browsers currently installed.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Managing the Flash plugin

Check and tell if its working.

Read this answer in context 👍 0

All Replies (16)

Done, and the issue is not resolved. I currently have no Firefox addons at all.

Create a New Profile as a test to check if your current profile is causing the problems.

-> Basic Troubleshooting: Make a New Profile

-> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile.

-> Recovering important data from an old profile

Check and tell if its working.

Hey, thanks for the help, but the new profile also had the problem.

Still hasn't fixed it, I've included a screenshot, where the cog is next to fridge is the cursor, the fridge is the thing that has been selected, the movement out is what roughly the amount of white space on the right.

Hasan மூலமாக திருத்தப்பட்டது

I just disabled all (restarted) and checked, issue is still there

Troubleshooting plugins

Check and tell if its working.

If I disable everything except Flash I still have the issue, I am unsure how to test if it is Flash that is the problem as most things that I am aware of that use fullscreen on the web are Flash applications, disabling Flash means I disable the applications too.

I have also made sure that it is up to date (Flash)

Solved MY many problems with FF6: Went back to IE9. They seem to have resolved their/mine problems :-)

BTW, anyway I can revert back to Mozilla 5 or whatever I had before the historic update??

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Managing the Flash plugin

Check and tell if its working.

It was the Flash Hardware Acceleration that was causing the problem.

Thanks heaps for the help over the last coupld of days :)

ottid88 மூலமாக திருத்தப்பட்டது