X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Does not recognize Firefox 6.0.dmg

  • 3 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

When I tried to download firefox 6.0, I got an error message "Fireofx 6.0.dmg is not regognized." The same thing happened over and over. What should I do?

When I tried to download firefox 6.0, I got an error message "Fireofx 6.0.dmg is not regognized." The same thing happened over and over. What should I do?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 9.0 r246
  • Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Test Your JVM.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Verified Download Plugin
  • Plugin that plays RealMedia content

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

கூடுதல் தகவல்

the-edmeister
  • Top 25 Contributor
  • Moderator
5419 தீர்வுகள் 40416 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Which version of Mac OSX? http://www.mozilla.com/en-US/firefox/6.0/system-requirements/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

10.4.11. I got it. Thanks.

10.4.11. I got it. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17670 தீர்வுகள் 159841 பதில்கள்
பதிவிடப்பட்டது

Firefox 4 and later require at least OS X 10.5 and an Intel Mac.

Firefox 3.6.x (Mac OS X 10.4 and later) can be found here:

Firefox 4 and later require at least OS X 10.5 and an Intel Mac. Firefox 3.6.x (Mac OS X 10.4 and later) can be found here: * http://www.mozilla.com/en-US/firefox/all-older.html * http://www.mozilla.com/firefox/3.6/system-requirements/