Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

wont go when i press enter after typing in the wonder bar

  • 3 பதிலளிப்புகள்
  • 30 இந்த பிரச்னைகள் உள்ளது
  • 323 views
  • Last reply by Ben

if i type a URL into the address bar i.e. google.com and press enter firefox wont start loading the page, i have to go manually click the green arrow, it worked before in 4.0 or whatever the previous version was

Ben மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Could be those numerous AVG and/or ZoneAlarm extensions. Try disabling those first, restart Firefox, test. If that solves the problem, re-enable one at a time, restart Firefox, and test until the problem occurs, then you know the culprit.

If those testing those extensions does not resolve the problem, you may need to try Firefox Safe Mode


Delete the old Java Consoles listed below (in Add-ons > Extensions) by following the instructions in this article:http://kb.mozillazine.org/Java#Multiple_Java_Console_extensions

  • Java Console 6.0.21 {CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
  • Java Console 6.0.22 {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}




You need to update the following. The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question.

  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  1. Check your plugin versions on either of the following links':
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
  3. Update the Java plugin to the latest version.
Read this answer in context 👍 2

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Could be those numerous AVG and/or ZoneAlarm extensions. Try disabling those first, restart Firefox, test. If that solves the problem, re-enable one at a time, restart Firefox, and test until the problem occurs, then you know the culprit.

If those testing those extensions does not resolve the problem, you may need to try Firefox Safe Mode


Delete the old Java Consoles listed below (in Add-ons > Extensions) by following the instructions in this article:http://kb.mozillazine.org/Java#Multiple_Java_Console_extensions

  • Java Console 6.0.21 {CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
  • Java Console 6.0.22 {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}




You need to update the following. The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question.

  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  1. Check your plugin versions on either of the following links':
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
  3. Update the Java plugin to the latest version.