X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

my User Accounts switch accounts by themselves while I am using one.

  • 21 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Xircal
பதிவிடப்பட்டது

I have two Computer Administrators on my Windows XP - Mozilla Firefox 4. Even before the 4 Version, this happened. While typing in one User Account, the screen would automatically switch to the other User Account, by itself. If I went to Answers.com, and asked a question, the answer would come back to my other User Account. I had this problem two years ago, and Comodo Geek Buddy fixed it, but didn't tell me how to do it. I no longer have them re: Funds. I asked Rogers Tech Support, and they claim 'this is impossible to happen'. So, I didn't get any help there. They tried Remote work on my computer, and still couldn't fix it. I even told them what to do to see what I mean by switching accounts by itself, and they wouldn't, as they repeatedly told me, 'this is impossible to happen'. Both of the two User Accounts involved are Computer Administrators. Could this be the problem? On second thought, I don't think so, as Geek Buddy was able to fix it, with the two Computer Administrators.

I have two Computer Administrators on my Windows XP - Mozilla Firefox 4. Even before the 4 Version, this happened. While typing in one User Account, the screen would automatically switch to the other User Account, by itself. If I went to Answers.com, and asked a question, the answer would come back to my other User Account. I had this problem two years ago, and Comodo Geek Buddy fixed it, but didn't tell me how to do it. I no longer have them re: Funds. I asked Rogers Tech Support, and they claim 'this is impossible to happen'. So, I didn't get any help there. They tried Remote work on my computer, and still couldn't fix it. I even told them what to do to see what I mean by switching accounts by itself, and they wouldn't, as they repeatedly told me, 'this is impossible to happen'. Both of the two User Accounts involved are Computer Administrators. Could this be the problem? On second thought, I don't think so, as Geek Buddy was able to fix it, with the two Computer Administrators.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are your administrator accounts password protected?

Also, do you have Fast User Switching enabled? See How To Use the Fast User Switching Feature in Windows XP

Read this answer in context 0

Additional System Details

இது நடந்தது

Every time Firefox opened

எப்பொழுது இது துவங்கப்பட்டது...

About a year ago.

நிறுவப்பட்ட நிரல்கள்

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • Shockwave Flash 10.2 r159
  • 4.0.60310.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • wpidetector
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

கூடுதல் தகவல்

Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

Download Malwarebytes from http://www.malwarebytes.org/products/malwarebytes_free and run a full system scan to eliminate malware as the cause of the problem.

All Windows operating systems have two administrator accounts. This isn't unusual. However, the system wouldn't be able to switch accounts in the way you describe. So either there's some third party user intervention happening somewhere, or the operating system itself is corrupt.

You can also install this free utility to check whether your machine has been compromised and has become one of the millions of home user systems to form botnets: http://free.antivirus.com/rubotted/ (explanation on the site).

Download Malwarebytes from http://www.malwarebytes.org/products/malwarebytes_free and run a full system scan to eliminate malware as the cause of the problem. All Windows operating systems have two administrator accounts. This isn't unusual. However, the system wouldn't be able to switch accounts in the way you describe. So either there's some third party user intervention happening somewhere, or the operating system itself is corrupt. You can also install this free utility to check whether your machine has been compromised and has become one of the millions of home user systems to form botnets: http://free.antivirus.com/rubotted/ (explanation on the site).
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I downloaded the two you advised. I had 65 Malware problems. Bots = Zero. I won't know if this helps until I use my computer for a bit. Thanks.

I downloaded the two you advised. I had 65 Malware problems. Bots = Zero. I won't know if this helps until I use my computer for a bit. Thanks.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It didn't help at all. The User names switched by themselves, again.

It didn't help at all. The User names switched by themselves, again.
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are your administrator accounts password protected?

Also, do you have Fast User Switching enabled? See How To Use the Fast User Switching Feature in Windows XP

Are your administrator accounts password protected? Also, do you have Fast User Switching enabled? See [http://support.microsoft.com/kb/279765 How To Use the Fast User Switching Feature in Windows XP]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Sorry, the previous answer did not solve my problem. I hit the wrong key by mistake. The 'switch faster' was not on, but when I turned it on, it didn't help.

Sorry, the previous answer did not solve my problem. I hit the wrong key by mistake. The 'switch faster' was not on, but when I turned it on, it didn't help.

marianh மூலமாக திருத்தப்பட்டது

Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

OK, not to worry.

After you removed the malware found by Malwarebytes (I presume you did), did you reboot afterwards?

Try disabling Fast User Switching in services. Instructions on this site: http://www.howtogeek.com/howto/windows/disable-fast-user-switching-on-windows-xp/

OK, not to worry. After you removed the malware found by Malwarebytes (I presume you did), did you reboot afterwards? Try disabling Fast User Switching in services. Instructions on this site: http://www.howtogeek.com/howto/windows/disable-fast-user-switching-on-windows-xp/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Yes, I rebooted, and have disabled fast switching.

Yes, I rebooted, and have disabled fast switching.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

This didn't help me.

This didn't help me.
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

Can you do the following please.

Click File | Work Offline. This means that Fireox no longer has Internet access and can only be used to browse your history links.

But does it switch accounts in that configuration too?

Click "Work Offline" again to disable it.

Can you do the following please. Click ''File ''| ''Work Offline''. This means that Fireox no longer has Internet access and can only be used to browse your history links. But does it switch accounts in that configuration too? Click "Work Offline" again to disable it.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Where do I get 'work offline'?

Where do I get 'work offline'?
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

Link on your File menu. See screenshot.

Link on your File menu. See screenshot.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

There isn't a 'screenshot' there.

There isn't a 'screenshot' there.
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

Mozilla seems to have screwed up the menu in the 'new layout'.

Please do the following. Right click a blank part of the Tab bar and then click the top menu called "Menu Bar".

You should now be able to click File and go to Work Offline.

Mozilla seems to have screwed up the menu in the 'new layout'. Please do the following. Right click a blank part of the Tab bar and then click the top menu called "'''Menu Bar'''". You should now be able to click '''File '''and go to '''Work Offline'''.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I have a small home business and need to be able to work Offline.

I have a small home business and need to be able to work Offline.
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

Yes, I understand that, but we're trying to eliminate outside interference as the cause of the problem. It would be interesting to see whether or not this mysterious switching of accounts only happens when you're online, or whether it also happens offline.

Yes, I understand that, but we're trying to eliminate outside interference as the cause of the problem. It would be interesting to see whether or not this mysterious switching of accounts only happens when you're online, or whether it also happens offline.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

When you say 'new layout', are you talking about Version 4? Because, if you are, I had this problem for the past year.

When you say 'new layout', are you talking about Version 4? Because, if you are, I had this problem for the past year.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I found the 'offline' key and pressed it. It won't let me get into the computer, so I can't try anything to see if it makes the problem go away.

I found the 'offline' key and pressed it. It won't let me get into the computer, so I can't try anything to see if it makes the problem go away.
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

You have two options in Firefox 4. You can have the layout with the oblong orange button top left, or you can make FF4 look like a previous version by enabling "Menu Bar". I prefer the latter. I've also moved tabs below the location bar. But this is personal preference.

However, I reconfigured it to the FF4 default format and noticed that there isn't an option to Work Offline for some strange reason. So just to test whether this mysterious problem you're having, I suggested reverting to the old layout as can be seen in the top half of the screenshot.

Or was that not what you were referring to?

You have two options in Firefox 4. You can have the layout with the oblong orange button top left, or you can make FF4 look like a previous version by enabling "Menu Bar". I prefer the latter. I've also moved tabs below the location bar. But this is personal preference. However, I reconfigured it to the FF4 default format and noticed that there isn't an option to Work Offline for some strange reason. So just to test whether this mysterious problem you're having, I suggested reverting to the old layout as can be seen in the top half of the screenshot. Or was that not what you were referring to?
Xircal 334 தீர்வுகள் 3835 பதில்கள்
பதிவிடப்பட்டது

Could you do the following please.


  1. Press Windows key + E to open Windows Explorer.
  2. Right click your C: drive and go to Properties.
  3. Click the Tools tab.
  4. In the menu at the top, click the Check Now button
  5. In the next menu which appears, checkmark Fix File System Errors
  6. A message will appear that the drive cannot be checked because it cannot be locked and do you want to schedule a check on the next reboot. Click Yes and then reboot.
Could you do the following please. #Press Windows key + E to open Windows Explorer. #Right click your C: drive and go to Properties. #Click the Tools tab. #In the menu at the top, click the Check Now button #In the next menu which appears, checkmark Fix File System Errors #A message will appear that the drive cannot be checked because it cannot be locked and do you want to schedule a check on the next reboot. Click Yes and then reboot.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I couldn't locate what you said to do.

I couldn't locate what you said to do.