X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Upgraded to Ver 4 but features are not as shown in Ver. 4

  • 4 replies
  • 4 இந்த பிரச்னைகள் உள்ளது
  • Last reply by samirgood
பதிவிடப்பட்டது

A few days back I upgraded to Ver. 4 of Firefox. But the page being displayed is not quite the same as shown/displayed by Mozilla website.

In the top left there is no ' Firefox' tab with drop down menu.

On the other hand all my previous tool bars and tabs are present. It may be noted that I have not UN-installed and re-installed the program-me. Also I am having no inconvenience in using ver. 4 otherwise.

I would be glad if any one, please, explain the phenomenon.

A few days back I upgraded to Ver. 4 of Firefox. But the page being displayed is not quite the same as shown/displayed by Mozilla website. In the top left there is no ' Firefox' tab with drop down menu. On the other hand all my previous tool bars and tabs are present. It may be noted that I have not UN-installed and re-installed the program-me. Also I am having no inconvenience in using ver. 4 otherwise. I would be glad if any one, please, explain the phenomenon.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Forgot to mention that the Firefox icon will only be shown in Vista and Windows 7 PCs by default. XP users have to manually bring it out.

Read this answer in context 0

Additional System Details

இது நடந்தது

Every time Firefox opened

எப்பொழுது இது துவங்கப்பட்டது...

I indtalled Firefox Version 4 a week back

நிறுவப்பட்ட நிரல்கள்

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.633
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.3"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

கூடுதல் தகவல்

silkphoenix 91 தீர்வுகள் 1257 பதில்கள்
பதிவிடப்பட்டது

Go to View > Toolbar and uncheck the Menu Bar option.

Go to View > Toolbar and uncheck the Menu Bar option.
silkphoenix 91 தீர்வுகள் 1257 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Forgot to mention that the Firefox icon will only be shown in Vista and Windows 7 PCs by default. XP users have to manually bring it out.

Forgot to mention that the Firefox icon will only be shown in Vista and Windows 7 PCs by default. XP users have to manually bring it out.
Helper7677 165 தீர்வுகள் 1653 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

The Firefox Button is shown by default only in Windows Vista and Windows 7.

You can always, in any version of Windows, use the Firefox Button or the Menu Bar. To toggle the Menu Bar/Firefox Button by:

  • HOLD the ALT key while typing the keyboard letters VTM. (That places/removes a check mark next to Menu Bar without opening any panel/list of toolbars)
  • OR, click Menu Bar in any of the following to check/un-check (on/off) "Menu Bar":
    • click View > Toolbars on the Menu Bar
    • click Firefox Button > Options
    • right-click on a blank space on a toolbar

You can revert to the Firefox Button by repeating any of the above steps to remove the check mark next to Menu Bar.

The Firefox Button is shown by default only in Windows Vista and Windows 7. You can always, in any version of Windows, use the Firefox Button or the Menu Bar. To toggle the Menu Bar/Firefox Button by: *HOLD the ALT key while typing the keyboard letters VTM. (That places/removes a check mark next to Menu Bar without opening any panel/list of toolbars) *'''''<u>OR</u>''''', click Menu Bar in any of the following to check/un-check (on/off) "Menu Bar": **click View > Toolbars on the Menu Bar **click Firefox Button > Options **right-click on a blank space on a toolbar You can revert to the Firefox Button by repeating any of the above steps to remove the check mark next to Menu Bar.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks a lot for your reply. I forgot to mention that I am using Win XP. Your guidance covers well how to manually rectify the thing, if I so wish.

Thanks again Helper 7677.

Thanks a lot for your reply. I forgot to mention that I am using Win XP. Your guidance covers well how to manually rectify the thing, if I so wish. Thanks again Helper 7677.