X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Just installed 4.0 (was using IE). Tutorial shows clicking on the orange Firefox button in the upper left corner of the screen, but I dont have one. Using Windows XP

  • 1 reply
  • 23 இந்த பிரச்னைகள் உள்ளது
  • Last reply by the-edmeister
பதிவிடப்பட்டது

I check to see which toolbars are displayed and the Menu, Navigation and Bookmarks toolbars are checked to display. I uninstalled and re-installed but still no firefox button on my screen.

I check to see which toolbars are displayed and the Menu, Navigation and Bookmarks toolbars are checked to display. I uninstalled and re-installed but still no firefox button on my screen.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

The orange Firefox button is not the default setting on WinXP, as it is on Vista and Win7. Right-click the Menu bar and click on Menu Bar to de-select it.

Read this answer in context 13

Additional System Details

இது நடந்தது

Every time Firefox opened

எப்பொழுது இது துவங்கப்பட்டது...

installed Firefox

நிறுவப்பட்ட நிரல்கள்

  • npmnqmp 989898989877
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • iTunes Detector Plug-in
  • DivX Web Player version 1.5.0.52
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Allows browsing on RealArcade sites with Mozilla browsers.
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Rhapsody Player Engine Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

கூடுதல் தகவல்

Application Basics
Name
Firefox
Version
4.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Move Media Player
7
true
moveplayer@movenetworks.com
Java Console
6.0.20
true
{CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
McAfee SiteAdvisor
3.0
false
{B7082FAA-CB62-4872-9106-E42DD88EDE45}
Secure Online Account Numbers
2.3.14.0
false
discoversoan@orbiscom
RealPlayer Browser Record Plugin
14.0.1
true
{ABDE892B-13A8-4d1b-88E6-365A6E755758}
ShopSafe
3.4.13.0
false
shopsafe@orbiscom
Java Quick Starter
1.0
true
jqs@sun.com
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://att.my.yahoo.com/
browser.startup.homepage_override.buildID
20110318052756
browser.startup.homepage_override.mstone
rv:2.0
extensions.lastAppVersion
4.0
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
32151
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed.show_once
false
Graphics
Adapter Description
NVIDIA GeForce 7300 LE
Vendor ID
10de
Device ID
01d1
Adapter RAM
Unknown
Adapter Drivers
nv4_disp
Driver Version
8.2.6.5
Driver Date
12-14-2005
Direct2D Enabled
false
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.541)
GPU Accelerated Windows
1/1 Direct3D 9

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 தீர்வுகள் 40495 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

The orange Firefox button is not the default setting on WinXP, as it is on Vista and Win7. Right-click the Menu bar and click on Menu Bar to de-select it.

The orange Firefox button is not the default setting on WinXP, as it is on Vista and Win7. Right-click the Menu bar and click on Menu Bar to de-select it.