Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Links lead to blank page, title bar says GIF image 1 x 1 pixels

  • 6 பதிலளிப்புகள்
  • 39 இந்த பிரச்னைகள் உள்ளது
  • 3784 views
  • Last reply by cor-el

Firstly - I did post this yesterday but it did not appear - my apologies if it comes up twice.

When I click some links from various pages, including Yahoo and Google search results, I get a blank screen with (GIF Image, 1x1 pixels) in the tab, the correct URL is shown in the address bar. It started occasiobally, now happens with all search results and many (but not all) links from one site to another, whether they open in a new tab/window or the same tab.

All Replies (6)

I am guessing you are using and finding hidden links. Such links may be used for instance by tracking cookies. Sometimes they are to be expected, and may be a condition of site use, however you should not have this with "all search results".

There is a possibility this is caused by malware.

Many thanks for that John

I have Kaspersky with autoupdates, showing nothing, but as a precaution I ran Malwarebyte's Anti-Malware, nothing discovered

I am not sure my problem is related to those suggested in your links - I am not getting unwanted web pages, just blank pages, and not just links from search results, also some external links from, for instance, eBay (but only very occasionally from there). Since the problem first started several days ago when it was occasional, it now occurs with every single search result and an increasing number of other links

I checked IE, which I never use normally, the problem does not occur when I replicate the same searches etc.

Some firewalls like Kaspersky can block content and send a 1x1 GIF image instead.

Kaspersky: Protection > Firewall > Filtration system: disable the "Banner Ad Blocker"

See Configuring Kaspersky Internet Security and Configure firewalls so that Firefox can access the Internet

Hello, I'm having the 'GIF 1x1 pixel' problem too - just on eBay. I use Intego firewall protection on my ancient Mac Powerbook G4, and there doesn't seem to be any way to stop the GIF problem. It suddenly happened, which makes me wonder if it's a Firefox or add-on update. My Intego is set to allow stuff from eBay, and no malware/any other nastiness is showing up. Any further solutions? When I tried to report 'broken website' using the Firefox report button, it just ran and ran and ran, until I stopped it - over ten minutes of zithering blue bar.

This problem isn't limited to Kapersky which I don't use. I've been getting this error only through Mozilla Firefox. When I switch browser to IE or Google I don't have a problem. It seems to only happen with some websites for e.g. (http://www.miniclip.com) and is inconsistent. One day it works and the next (GIF Image, 1x 1 pixels) I've tried the following to try and fix it:

  • Cleared cache
  • Scanned my whole system fully for spyware or malware. Nothing found.
  • Turned off AVAST Anti-virus and Windows Defender.
  • Changed browser content and privacy settings
  • Uninstalled and reinstalled Firefox

....it still comes back (GIF Image, 1x 1 pixels)!!!

I appreciate any help to solve this problem. (using Firefox 13.0.1)

I see an 1x1 GIF image in Tools > Page Info > Media with this URL:

Is that the image that you get?

Seems to come from one of the JavaScript on the page.

document.write('<div id="theToolTip"></div>');//write out tooltip DIV
document.write('<img id="ToolTipPointer" src="/images/x.gif" style="display:none;"/>');//write out pointer image

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

cor-el மூலமாக திருத்தப்பட்டது