Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My keyboard command for an international character is not working because when I attempt use it (Ctrl+l), firefox recognizes it as a keyboard shortcut to highlight the URL text box. How can I disable this keyboard shortcut?

  • பதில்கள் இல்லை
  • 6 இந்த பிரச்னைகள் உள்ளது
  • 10 views

I typed Ctrl + l to form an internation character, but instead of typing my character, firefox highlighted the web-address box. Is there a way I can disable this keyboard shortcut?

Andysk4 மூலமாக திருத்தப்பட்டது