X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox says it's version is 3.6.10 but in fact it's 2.0.0.13.

  • 1 reply
  • 5 இந்த பிரச்னைகள் உள்ளது
  • Last reply by silkphoenix
பதிவிடப்பட்டது

It's been quite a while since Firefox shows its version number as 2.0.0.13 even though I installed 3.6.10. When I go to Youtube for instance there is a message saying "Your browser is no longer supported. Please upgrade to a modern browser". Now that is quite insulting but I take it with a grain of salt...

Could you help in solving this weird situation please.

It's been quite a while since Firefox shows its version number as 2.0.0.13 even though I installed 3.6.10. When I go to Youtube for instance there is a message saying "Your browser is no longer supported. Please upgrade to a modern browser". Now that is quite insulting but I take it with a grain of salt... Could you help in solving this weird situation please.

Additional System Details

இது நடந்தது

Every time Firefox opened

எப்பொழுது இது துவங்கப்பட்டது...

Don't remember...

நிறுவப்பட்ட நிரல்கள்

  • Photodex Presenter Plugin 2,60,0,1
  • Cooliris embedded in a tab
  • Mozilla ActiveX control and plugin module
  • 1.5.0723.1
  • WindizUpdate for Firefox, Mozilla, Opera and Netscape; version 2.0.2007.0309. For details, visit windizupdate.com
  • Keep your drivers up to date with Driver Agent. Designed for Firefox, Opera, Mozilla and Netscape; version 2.2007.5.2
  • npdivxplayerplugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r82
  • Comrade Plugin
  • DivX Web Player version 2.0.2.39
  • DLM Netscape Plugin (2.3.9.113)
  • Picasa plugin
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/2.0.0.13 ( .NET CLR 3.5.30729)

கூடுதல் தகவல்

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: 1.9.2.9) Gecko/20100824
Firefox/2.0.0.13 (.NET CLR 3.5 30729)

silkphoenix 91 தீர்வுகள் 1257 பதில்கள்
பதிவிடப்பட்டது
Please read this article to see if it helps: https://support.mozilla.com/sq/kb/websites+or+add-ons+incorrectly+report+incompatible+browser