Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My Copy & Paste does NOT work

  • 20 பதிலளிப்புகள்
  • 164 இந்த பிரச்னைகள் உள்ளது
  • Last reply by christianbobak

My copy & paste does NOT work at all..I tried from mouse & also tried control C & control V. How can I repair? Thanks, Steve

All Replies (20)

I have the same problem with Firefox, I don't think Firefox allows that particular feature but if you open 2 browsers, Firefox and IE you can "save to clipboard" on Firefox and then paste on IE...

Same problem with firefox 4 betas 5,6,7. Tried installing the pre-8 beta, minfield and the same problem still exists.

Hasan மூலமாக திருத்தப்பட்டது

I tried these steps and still no luck. When I right click and copy an image then try to paste it into my editing software, all i get is the location of the image in text.

Hello i_am_brucelee, try dragging the image you are trying to paste instead of using the regular way. Let me know if it works.

I have this same problem, but dragging is not an option , as I have many images and text to copy at once. All I'm trying to do is copy a bunch of images and text that I already posted in one internet forum into another forum, but recently, the images stopped pasting, only the text for the images would appear.

I've been copying and pasting both images and text together for years and I only just started having this problem recently. I have the latest version of Firefox (13.0) and the earlier version started doing it too before I upgraded.

Maybe you will need to attach the image file(s) that you want to appear on a forum. You can copy the text as it is though.

Try and check if attaching the image files work.

I don't know what "attaching" means.

For many years, on the exact same website, I have copied and pasted photos and text together between groups without issue. I highlight the entire body of the post, right-click, then click on "Copy," then paste it into another group. It has always worked without fail. Starting a few months ago, the photos stopped showing up, and in their place, it would leave the text, i.e. "123.jpg" or whatever the photo was named. I need to know why this is and how to fix it without having to go through some other process. It should work as it always did, but doesn't. Something must have changed somewhere, either in Firefox or Windows 7. I did install Greasemonkey a few months ago and am wondering if that has anything to do with the problem?

By "attaching" i meant like you attach a file in an email.. Check if there's an option in the forum to attach a file in your posts.

Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if you are able to Copy/Paste images while using Firefox Safe Mode.

Check and tell if its working.

Hasan மூலமாக திருத்தப்பட்டது

I started in safe mode but didn't see "Troubleshooting extensions and themes." It said "Troubleshooting information" and I saw nothing about copying and pasting. Where would that be located, and how do I re-enable extensions and themes after I'm done?

There's no attaching option in these groups and that wouldn't work for me anyway. I'm not looking for a work-around, I just want to be able to do exactly what I have always been doing for many years. I can't even seem to do it in IE either, which is strange. Chrome works, but only for each individual photo, so now I'm stuck copying and pasting photos one at a time, and then the text separately. It takes forever. I used to be able to highlight all photos and text together and paste them all together and now I can't.

I already went to that page and did everything I could that it said to do. I did the safe mode thing, I reset preferences, etc, but no luck. I still can't copy and paste, and it's been that way for a few months, so the computer has been restarted numerous times. It does not give advice on what to do next. I seem to have exhausted all the options given. Could it be my OS? Could it be Greasemonkey? This is driving me crazy.

In what kind of window/textarea are you pasting that content?

It won't work in a regular text area like used on this forum.
It should work in a rich text editor (Midas) text area.

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.


I know that. I already explained that I've never had this issue before in the exact same site for many years. The issue is not with the groups or the site or any of that. I have been posting there daily since 2004. The groups all have an Advanced Editor (rich text). Nothing has changed with them, and I am very familiar with how these work and with which browsers (not all browsers are supported on this site). I have always been able to copy large amounts of photos and text from one group to another. It's something to do with Firefox or my OS, nothing else.

What about Greasemonkey? I installed that right around the problems started occurring. I tried disabling it, but the problem still persists. It could still be Greasemonkey anyway. Does anyone know if Greasemonkey could be causing this issue?

I doubt it is an extension since those were all disabled in Safe Mode, and the problem was still there.

What do you get when you paste that content in the Midas Demo text area?

If that still doesn't give the images then something goes wrong with placing the content on the clipboard.

A new profile is still a good way to rule out any problems caused by your current profile.
If that new profile still gives the problem then you know something else is causing the problem.

I get text only in the demo area. Normally, I get additional text where the photo used to be (the photo name with the .jpg extension), but that didn't even show up. I tried going to where it tells you how to edit preferences, but that info is years old. It gives you some code to put in the user.js file, but I can't find anything that ends in "user.js"

I'm pretty sure it's a clipboard issue with Firefox. Chrome works fine, though only for one photo at a time because Chrome doesn't actually copy photos per se, just the url, which is why it won't copy all photos and text at once.