X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I cannot update to ffox 3.6.8 with my Mac OSX.3.9. Message is always: "corrupt image". I currently run ffox 2.0.0.11. Everything worked fine up to a few days ago. Now I can't forward or send emails. I can receive emails.

  • 1 reply
  • 17 இந்த பிரச்னைகள் உள்ளது
  • Last reply by TonyE
பதிவிடப்பட்டது

I cannot send or forward email. Nor can I update my ffox 2.0.0.22 to ffox 3.6.8 as I am urged to do everytime I go into Hotmail. All was fine until recently. Any ffox download, regardless of number, always reads "corrupt image".

This happened

Every time Firefox opened

== last week

I cannot send or forward email. Nor can I update my ffox 2.0.0.22 to ffox 3.6.8 as I am urged to do everytime I go into Hotmail. All was fine until recently. Any ffox download, regardless of number, always reads "corrupt image". == This happened == Every time Firefox opened == last week

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • -Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • Shockwave Flash 9.0 r47
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r16
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

கூடுதல் தகவல்

?

TonyE
  • Moderator
1044 தீர்வுகள் 8863 பதில்கள்
பதிவிடப்பட்டது

The last version of Firefox that works on OS X 10.3.9 is firefox 2.0.0.20, which you can get from ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/ The new version of Hotmail will not work with Firefox 2.

Microsoft have recently updated their Hotmail service, and in the process changed the minimum system requirements. For Firefox the change was to require at least Firefox 3, which will not run on your OS.

I do not know if there is a compatible browser for OS X 10.3.9 that will work with the new version of Hotmail. There have been a lot of issues and complaints about the new version of Hotmail, the following 2 forum threads on the Microsoft support site give some details: Issues with New Windows Live Hotmail - first thread Issues with New Windows Live Hotmail- second thread

The last version of Firefox that works on OS X 10.3.9 is firefox 2.0.0.20, which you can get from ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/ The new version of Hotmail will not work with Firefox 2. Microsoft have recently updated their Hotmail service, and in the process changed the minimum system requirements. For Firefox the change was to require at least Firefox 3, which will not run on your OS. I do not know if there is a compatible browser for OS X 10.3.9 that will work with the new version of Hotmail. There have been a lot of issues and complaints about the new version of Hotmail, the following 2 forum threads on the Microsoft support site give some details: [http://windowslivehelp.com/thread.aspx?threadid=d50ae605-589c-4d24-a464-24bdd4c891b3 Issues with New Windows Live Hotmail - first thread] [http://windowslivehelp.com/thread.aspx?threadid=abc463ef-70c4-4cf5-bd8c-ea76b2268e96 Issues with New Windows Live Hotmail- second thread]