X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Previously visited websites aren't coming up in the address bar

  • 2 replies
  • 12 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I just switched to firefox 3.6.8 from 3.5.11. My bookmarks all saved, but the address bar isn't showing websites from my history. For example, I used to be able to just start typing "fa" and facebook would pop up, along with any websites with "fa" in the title. Now, nothing comes up in the address bar. I have to manually type in every website. I previously downloaded 3.6.6 and had the same problem, so I switched back to 3.5.11.

I just switched to firefox 3.6.8 from 3.5.11. My bookmarks all saved, but the address bar isn't showing websites from my history. For example, I used to be able to just start typing "fa" and facebook would pop up, along with any websites with "fa" in the title. Now, nothing comes up in the address bar. I have to manually type in every website. I previously downloaded 3.6.6 and had the same problem, so I switched back to 3.5.11.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • npmnqmp 071505000006
  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • 2.0.40115.0
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r53

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

கூடுதல் தகவல்

Name
Firefox
Version
3.6.8
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
PDF Download 3.0.0.1 true {37E4D8EA-8BDA-4831-8EA1-89053939A250}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar 0
browser.history_expire_days 5
browser.history_expire_days.mirror 5
browser.places.importBookmarksHTML false
browser.places.importDefaults false
browser.places.leftPaneFolderId -1
browser.places.migratePostDataAnnotations false
browser.places.smartBookmarksVersion 2
browser.places.updateRecentTagsUri false
browser.startup.homepage http://isobamapresident.com/
browser.startup.homepage_override.mstone rv:1.9.2.8
extensions.lastAppVersion 3.6.8
network.cookie.lifetimePolicy 1
network.cookie.prefsMigrated true
places.last_vacuum 1280201196
print.macosx.pagesetup PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUgQ29tcHV0ZXIvL0RURCBQTElT…
print.macosx.pagesetup-2 AAAW2zw/eG1sIHZlcnNpb249IjEuMCIgZW5jb2Rpbmc9IlVURi04Ij8+CjwhRE9DVFlQRSBwbGlzdCBQVUJMSUMgIi0vL0FwcGxlLy9EVEQgUExJU1QgMS4w…
print.print_bgcolor false
print.print_bgimages false
print.print_command
print.print_downloadfonts false
print.print_evenpages true
print.print_in_color true
print.print_margin_bottom 0.5
print.print_margin_left 0.5
print.print_margin_right 0.5
print.print_margin_top 0.5
print.print_oddpages true
print.print_orientation 0
print.print_pagedelay 500
print.print_paper_data 0
print.print_paper_height 11.00
print.print_paper_size 0
print.print_paper_size_type 1
print.print_paper_size_unit 0
print.print_paper_width 8.50
print.print_printer
print.print_reversed false
print.print_scaling 1.00
print.print_shrink_to_fit true
print.print_to_file false
print.print_unwriteable_margin_bottom 56
print.print_unwriteable_margin_left 25
print.print_unwriteable_margin_right 25
print.print_unwriteable_margin_top 25
privacy.sanitize.migrateFx3Prefs true
security.warn_viewing_mixed false

cor-el
  • Top 10 Contributor
  • Moderator
17673 தீர்வுகள் 159870 பதில்கள்
பதிவிடப்பட்டது

Make sure that the Location Bar is not set to "Nothing": Firefox > Preferences > Privacy > Location Bar: When using the location bar, suggest: History,Bookmarks,History and Bookmarks See Smart Location Bar

Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

Make sure that the Location Bar is not set to "Nothing": Firefox > Preferences > Privacy > Location Bar: When using the location bar, suggest: History,Bookmarks,History and Bookmarks See [[Smart Location Bar]] Menu differences: [http://kb.mozillazine.org/Menu_differences Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The location bar actually says "search history and bookmarks," but still does not.

Also, I have my gmail saved as a hotkey and that's the only website to come up in the location bar automatically.

The location bar actually says "search history and bookmarks," but still does not. Also, I have my gmail saved as a hotkey and that's the only website to come up in the location bar automatically.