X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I cannot log into a web site because it says Internet Explorer is required and I work from a mac.

  • 1 reply
  • 0 இந்த பிரச்னைகள் உள்ளது
  • Last reply by the-edmeister
பதிவிடப்பட்டது

It's a video editing software called DSVanywhere.com

URL of affected sites

http://DSVanywhere.com

It's a video editing software called DSVanywhere.com == URL of affected sites == http://DSVanywhere.com

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • 2.0.31005.0
  • Shockwave Flash 10.1 r53
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

கூடுதல் தகவல்

I cannot log into this website because it says it needs internet explorer and I have a mac.

the-edmeister
  • Top 25 Contributor
  • Moderator
5420 தீர்வுகள் 40435 பதில்கள்
பதிவிடப்பட்டது
dupe of this https://support.mozilla.com/en-US/forum/1/732649?