X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I can't access google groups I keep getting redirected and not sent to the group help please?

  • 56 replies
  • 32 இந்த பிரச்னைகள் உள்ளது
  • Last reply by nanouk
பதிவிடப்பட்டது

I have memberships to multiple google groups while I can access the main page listing the groups I am in. I click to access anyone of my groups, I keep getting redirected. and I can't I am using the latest version of Firefox and I am using a Windows 7 64 bit operating system.

URL of affected sites

http://groups.google.com

I have memberships to multiple google groups while I can access the main page listing the groups I am in. I click to access anyone of my groups, I keep getting redirected. and I can't I am using the latest version of Firefox and I am using a Windows 7 64 bit operating system. == URL of affected sites == http://groups.google.com

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • -nphpclipbook
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Yahoo Application State Plugin version 1.0.0.7
  • 3.0.40624.0
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I have the same problem, but I believe it's a problem with the Google Groups website, but the problem is that their contact forum is also a Google Group, and it's down too. There is no way to contact them about the problem. Here's the website where you can contact Google, if you can contact Google:

http://groups.google.com/support/bin/request.py?contact_type=contact_policy

I have the same problem, but I believe it's a problem with the Google Groups website, but the problem is that their contact forum is also a Google Group, and it's down too. There is no way to contact them about the problem. Here's the website where you can contact Google, if you can contact Google: http://groups.google.com/support/bin/request.py?contact_type=contact_policy
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

you have to remove all google related cookies not just groups.google.*

you have to remove all google related cookies not just groups.google.*
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Just a note, you haev to remove all google-related cookies noty just groups.google.* google will prompt you to login again and the problem should be fixed.

Just a note, you haev to remove all google-related cookies noty just groups.google.* google will prompt you to login again and the problem should be fixed.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I just went to "Tools", "Clear Recent History", selected "everything" and made sure "cookies" was checked.

It seemed the most simple and quick way, for me. T

I just went to "Tools", "Clear Recent History", selected "everything" and made sure "cookies" was checked. It seemed the most simple and quick way, for me. T
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Same problem on groups.google.com (Android groups in my case) using updated Firefox 3.6.4 today. Already had the problem for some days with Firefox 3.6.3.

Same problem on groups.google.com (Android groups in my case) using updated Firefox 3.6.4 today. Already had the problem for some days with Firefox 3.6.3.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Clearing all google cookies worked for me.

Clearing all google cookies worked for me.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Same problem here. Only just started. I like to keep up to date with a couple Google Groups and I'm getting the infinite redirect fault only with Firefox. IE works fine though, but I don't usually use IE.

Same problem here. Only just started. I like to keep up to date with a couple Google Groups and I'm getting the infinite redirect fault only with Firefox. IE works fine though, but I don't usually use IE.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thrilled to see we're all having the same problem and Firefox and Google are doing nothing to solve it!

Thrilled to see we're all having the same problem and Firefox and Google are doing nothing to solve it!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Problems solved by removing the cookies:

Went to Tools | Options | Privacy, and clicked "clear individual cookies", then searched for "groups.google.com", and removed all the cookies.

Problems solved by removing the cookies: Went to Tools | Options | Privacy, and clicked "clear individual cookies", then searched for "groups.google.com", and removed all the cookies.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It's happening to me too - with Chrome.

It's happening to me too - with Chrome.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Problem started after I was asked to confirm my login.

Problem started after I was asked to confirm my login.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

SAME PROBLEM. chrome works, looks like google is trying to make us switch... screw them

SAME PROBLEM. chrome works, looks like google is trying to make us switch... screw them
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

the cookies trick worked for me. thanks a lot!

the cookies trick worked for me. thanks a lot!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks. Clearing google cookies worked for me :)

Thanks. Clearing google cookies worked for me :)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Same Problem, all browsers. What is going on?

Same Problem, all browsers. What is going on?
nanouk 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

A simple fix: The problem is being caused by your cache/cookie locker/history archives being 'dirtied.'

In firefox: 1. Go to Tools --> Clear Recent History 2. Select "Everything" in the Time Range to Clear list box 3. Click the Details button if not already showing all choices 4. Select all checkboxes 5. Select 'ClearNow' button and wait for cleaning to take place

I have done this on the two computers this problem showed up on; it is usually after some intense browsing, using many of the Google apps or having multiple Google log-in accounts.

Take care, PNanouk

A simple fix: The problem is being caused by your cache/cookie locker/history archives being 'dirtied.' In firefox: 1. Go to Tools --> Clear Recent History 2. Select "Everything" in the Time Range to Clear list box 3. Click the Details button if not already showing all choices 4. Select all checkboxes 5. Select 'ClearNow' button and wait for cleaning to take place I have done this on the two computers this problem showed up on; it is usually after some intense browsing, using many of the Google apps or having multiple Google log-in accounts. Take care, PNanouk