Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Opened FireFox and have a continuous annoying police siren!! HOW do I turn OFF??? when firefox closed, siren goes away

  • 27 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 105 views
  • Last reply by AnonymousUser

Opened FireFox and have a continuous annoying police siren!! HOW do I turn OFF??? when firefox closed, siren goes away

This happened

Every time Firefox opened

== this morning when I opened FieFox (May 21)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer.

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!

Read this answer in context 👍 0

All Replies (20)

I had the same problem show up today, only with Internet Explorer. Firefox is still working fine for me.

Same problem started this morning - please help

I want to add that at first it did not begin when starting Firefox. It began when I went to Facebook and started their Bingo app. When the app which uses adobe flash started, the siren began, closed the app, it stopped. Now a few hours later, when I started FF, the siren began. Not sure if it started again when I went to Facebook but now it starts every time I start FF.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on his computer.

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!

When I start firefox sirens start & no way to shut off!!!! I have a IMac

Anybody know if cool previews can fix the problem, or when -- hate to loose it, it's a cool add-on

Same problem here. Goes away when CoolPreview addon is disabled and firefox restarted. After firefox restart, CoolPreview can be enabled again.

Thanks for the workaround, Sheila. I want my Cool Previews back though.

Nope, didn't work! re-enabled it and the siren is back.

can some solve this problem or do we just have to bin firefox

THE ANNOYANCE of the siren, Im back to Chrome again I guess......

I disabled 'cool previews' on firefox-fixed it for me! Good luck!!

Uninstall Cool Previews and it will take you the Cool Previews fix to download the new version or go to this link:

http://www.coolpreviews.com/uninstall/index.php?guid=5b265bcb-cbd7-42a9-96...

how can this siren be turned off coolpix isnt the problem im on windows 7 and its on all of firefox please hlp somebody for a solution email me str455n@aol.com steve

I have been online about 6 hours using both Chrome and Firefox. When I started Firefox about 15 minutes ago, my laptop started screaming like a police siren!

The sound goes away when I close Firefox.

Help!

  1. 1
  2. 2