Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After automatic update/installation of Firefox 125.0.3 recaptcha does not work on any website requiring this

  • 11 பதிலளிப்புகள்
  • 5 இந்த பிரச்னைகள் உள்ளது
  • Last reply by James

I have tried all fixes suggested by others reporting similar problems with previous versions, but this was noticeable for me yesterday afternoon right after some downtime and the latest version (for me) of Firefox was installed. Every time I try to use a site requiring recaptcha, the wheel spins and I get no choice to log in. I've cleared cookies and my cache, refreshed Firefox, etc. Nothing works.

I have tried all fixes suggested by others reporting similar problems with previous versions, but this was noticeable for me yesterday afternoon right after some downtime and the latest version (for me) of Firefox was installed. Every time I try to use a site requiring recaptcha, the wheel spins and I get no choice to log in. I've cleared cookies and my cache, refreshed Firefox, etc. Nothing works.

All Replies (11)

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Does it still happen with Developer Edition? Make sure you stay signed out of your sync account when testing.

Helpful?

Changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and changing "Use system proxy settings" to "No proxy" did not solve the issue.

Same problem occurs in Developer Edition.

Helpful?

What about all the users who use firefox with default security settings? It turns out that captcha does not work by default for everyone starting from the new version? I'm interested as a website developer

Helpful?

Same issue! randomly started happening yesterday, spent hours and literally tried everything. It works fine on microsoft Edge! Please tell me there's a solution for this.

Helpful?

Same issue here and I am losing money and time trying to find a work around for everyone's computer! :-(

Helpful?

Google's reCAPTCHA technology appears to be having technical difficulties in some regions currently. Try temporarily changing the user agent with User-Agent Switcher to make the browser look like Chrome.

Helpful?

Temporary fix but good work around for now- As another user instructed, download the following extension. User-Agent Switcher by Erin Schlarb Set the default to windows/chrome 123 Recaptcha all work normally now. Looks like firefox is getting blocked somehow.

Helpful?

This is a issue that Google needs to fix.

It appears to only be affecting Firefox users with Windows useragents as it is working fine for Firefox users with macOS and Linux useragents.

The Firefox 125.0.3 update was released on April 29, while this recaptcha issue only occurred in the last day period.

Helpful?

The Firefox 125.0.3 update may have been released on April 29, but my version didn't automatically update until 5/1 at around 2 pm, which is around the same time the issue happened for me. Not saying this is not a Google issue, just the timing seems to coincide with my auto-update.

wsandhu1's user agent recommendation worked as a temporary fix for me.

Helpful?

Google already fixed it, so it should be ok right now.

TyDraniu மூலமாக திருத்தப்பட்டது

Helpful?

It appears that Google has fixed this recaptcha issue for Windows Firefox users. You can change Firefox useragent back to the default if you did the temporary workaround by changing it with a useragant extension or by preference in about:config

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.