Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

menu popup or not?

  • 4 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 16 views
  • Last reply by jonzn4SUSE

One screenshot shows an image from the faa.gov website from Chrome that is clean and easy to read. The other image shows the same website from Firefox, with the menu popups already activated when I have not selected or hovered the mouse over anything. They just open automatically, and I cannot make them go away. Screen is cluttered, making this webpage unreadable and unnavigable. Other pages on website do the same in Firefox. This DOES NOT HAPPEN in Chrome. Some setting is off. All selections I have found for popups make no difference. This happens with other websites. How do I fix this?

One screenshot shows an image from the faa.gov website from Chrome that is clean and easy to read. The other image shows the same website from Firefox, with the menu popups already activated when I have not selected or hovered the mouse over anything. They just open automatically, and I cannot make them go away. Screen is cluttered, making this webpage unreadable and unnavigable. Other pages on website do the same in Firefox. This DOES NOT HAPPEN in Chrome. Some setting is off. All selections I have found for popups make no difference. This happens with other websites. How do I fix this?
Attached screenshots

All Replies (4)

I don't have that issue. A full browser screenshot would be better. Did you tried Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#search

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

It must have been an extension or plugin, but I don't know which one. First suggestion here https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

said try Refresh Firefox rather than a lengthy troubleshooting process. Once I refreshed Firefox, problem went away. I had to reinstall extensions and plugins, probably missed one or two, and the problem has not returned. Thanks.

Great. Mark it as resolved to remove it from our list of issues and have a nice day.