Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

CTRL-N in Firefox (default browser) loads wrong [disabled] browser

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 27 views
  • Last reply by cor-el

hello

I downloaded Qwant browser some years ago out of curiosity then took this laptop offline. When I allowed this laptop back online, I noticed Qwant and disabled it, as I am accustomed to DuckDuckGo and no longer feeling curious, just want to get work done. Qwant is showing as disabled (under the Disabled heading, and greyed out).

However, when I use CTRL-N, the new browser window is Qwant, not Firefox, not DuckDuckGo.

I check that Firefox is my default browser and the laptop checks every boot-up that it is the default browser.

Can you help? I know there's a line of code somewhere but don't want to do more than I have -- endlessly search the settings, checking that there is nowhere that allows Qwant to load, let alone preferentially loads it.

Thank you! filterfeeder

hello I downloaded Qwant browser some years ago out of curiosity then took this laptop offline. When I allowed this laptop back online, I noticed Qwant and disabled it, as I am accustomed to DuckDuckGo and no longer feeling curious, just want to get work done. Qwant is showing as disabled (under the Disabled heading, and greyed out). However, when I use CTRL-N, the new browser window is Qwant, not Firefox, not DuckDuckGo. I check that Firefox is my default browser and the laptop checks every boot-up that it is the default browser. Can you help? I know there's a line of code somewhere but don't want to do more than I have -- endlessly search the settings, checking that there is nowhere that allows Qwant to load, let alone preferentially loads it. Thank you! filterfeeder

All Replies (1)

Opening a new window via "Ctrl+N" open a window with the homepage(s).

You can check that those pages aren't set as multiple homepages.

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.