Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Getting ads FROM Mozilla Firefox

  • 9 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 30 views
  • Last reply by TyDraniu

I just got a new laptop and downloaded Firefox for it. But I am getting pop up ads which say they're coming FROM Mozilla Firefox. I have to click them away, as small pop ups in the bottom right corner of the screen. They're typical of any spam. But some also create their own tabs!

I just got a new laptop and downloaded Firefox for it. But I am getting pop up ads which say they're coming FROM Mozilla Firefox. I have to click them away, as small pop ups in the bottom right corner of the screen. They're typical of any spam. But some also create their own tabs!

All Replies (9)

Hi

Are you able to share screenshots of what you are seeing?

I think you may be seeing notifications from websites that you have visited. You can read more about how to manage these notifications at:

https://support.mozilla.org/en-US/kb/push-notifications-firefox#w_how-do-i-revoke-web-push-permissions-for-a-specific-site

Here are two typical screenshots (attached) as requested by a kind reply received by email. Also in reply to that email, the subject matter of the ads are never anything to do with any websites I've been on. It's just typical spam, and may include phishing. sometimes they actually also open a full new tab for themselves.

Thank you for that screenshot.

Yes - I believe that these are notifications from websites, something that you may have triggered inadvertently.

I recommend that you use the guidance at https://support.mozilla.org/en-US/kb/push-notifications-firefox#w_how-do-i-revoke-web-push-permissions-for-a-specific-site to stop these from appearing.

Thanks so much Paul. I have Windows 11, for which towards the end of those instructions you get slightly different options. Two options at the final stage are (1) "Notification access" and (2) "Let apps access your notifications". Both of those simply have the option of being on or off, and they were both "on". I'm not too clear what each are or how they differ, so right now I've turned both "off". Left to my own devices, I suppose I could experiment and see how things go with only one or the other "off", but any suggestions? (And thanks again.)

Hmmm. Well, with those two options now both switched "off", I'm still getting the pop ups on my screen, unrelated to any place or firm I've ever been in touch with. It's not the end of the world, I can click them away, but obviously it's not ideal. So I wonder what to do now? I could, but don't want to, try changing my browser from Firefox, as each pop up as you see in the images have Mozilla Firefox on the corner.

skymind1440 said

I have Windows 11, for which towards the end of those instructions you get slightly different options. Two options at the final stage are (1) "Notification access" and (2) "Let apps access your notifications".

This is unrelated to your issue. You have to strictly follow these instructions. You didn't switch it off yet.

After stage 2 of the instructions, I get to a list of options under three categories which are: Security, Windows Permissions, and App Permissions. Nowhere is there then a "Settings button next to Notifications" - but there's a Notifications button which I clicked on last time. But at stage 3 there is no "Settings..." button. So I'm stuck at that point.

Are you sure you are opening the settings page of Firefox? You can go to it directly by typing about:preferences in the address bar.

RU doing this? -> https://www.youtube.com/watch?v=MM43h26VmnM

This is wrong.

TyDraniu மூலமாக திருத்தப்பட்டது