Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

K9 Web Protection Vestige

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 1 view
  • Last reply by rlm1947

I recently needed ti reload a Windows 7 backup and then re-upgrade to Windows 10. Now, whenever I open a new FireFox window I get a banner warning from K9 that says "You must log in to this network before you can access the internet." It shows a button "Open network login page." which attempts to go to the K9 page which is long since out of business. I uninstalled the software and re-booted, but still the message appears every time a new FireFox window opens. Before I go the dangerous "regedit" route, is there any way to easily remove this annoying thing?

I recently needed ti reload a Windows 7 backup and then re-upgrade to Windows 10. Now, whenever I open a new FireFox window I get a banner warning from K9 that says "You must log in to this network before you can access the internet." It shows a button "Open network login page." which attempts to go to the K9 page which is long since out of business. I uninstalled the software and re-booted, but still the message appears every time a new FireFox window opens. Before I go the dangerous "regedit" route, is there any way to easily remove this annoying thing?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

The banner warning didn't prevent internet access, it merely appeared at the top of every new firefox window that was opened above the regularly displayed page contents. When I clicked the small "X" to the right, it went away and the internet connectivity was fine. NOW... I rebooted the system for a second time, and the offending vestigial message no longer appears. As a wise Priest I once knew used to say, "O Magnam Mysteriam!"

Read this answer in context 👍 0

All Replies (2)

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

தீர்வு தேர்ந்தெடுக்கப்பட்டது

The banner warning didn't prevent internet access, it merely appeared at the top of every new firefox window that was opened above the regularly displayed page contents. When I clicked the small "X" to the right, it went away and the internet connectivity was fine. NOW... I rebooted the system for a second time, and the offending vestigial message no longer appears. As a wise Priest I once knew used to say, "O Magnam Mysteriam!"