Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Loading" favicon missing?

  • 3 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 77 views
  • Last reply by cor-el

Maybe this is obvious and I just don't know the proper terms to find a solution, but I've recently lost the little loading icon that spins in the left hand corner of a tab when you load a site (see gif). No idea what happened to it, but I've tried refreshing and reinstalling to no avail. Yesterday I reinstalled Windows 10 on my machine (not because of this) and it worked correctly until I booted up this morning and it's switched back to that weird icon. Any ideas how I might fix it? Could something like a windows update have messed it up? I miss that little spinney icon more than I would have expected.

Maybe this is obvious and I just don't know the proper terms to find a solution, but I've recently lost the little loading icon that spins in the left hand corner of a tab when you load a site (see gif). No idea what happened to it, but I've tried refreshing and reinstalling to no avail. Yesterday I reinstalled Windows 10 on my machine (not because of this) and it worked correctly until I booted up this morning and it's switched back to that weird icon. Any ideas how I might fix it? Could something like a windows update have messed it up? I miss that little spinney icon more than I would have expected.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Looks like you have enabled the preferred motion feature as in that case the tab loading indicator is replaced with an hourglass.

Firefox 63+ has support for "@media (prefers-reduced-motion)" to honor system settings to minimize the amount of non-essential motion. You can create a new Number pref named ui.prefersReducedMotion on the about:config page to show or block some animations.

  • in Firefox 78+ this includes the location bar breakout
  • in Firefox 80+ this replaces the tab loading indicator with an hourglass
  • set the value to 1 if you want to block animations
    ui.prefersReducedMotion = 1
  • set its value to 0 if you want to see animations
    ui.prefersReducedMotion = 0

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

Read this answer in context 👍 0

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Looks like you have enabled the preferred motion feature as in that case the tab loading indicator is replaced with an hourglass.

Firefox 63+ has support for "@media (prefers-reduced-motion)" to honor system settings to minimize the amount of non-essential motion. You can create a new Number pref named ui.prefersReducedMotion on the about:config page to show or block some animations.

  • in Firefox 78+ this includes the location bar breakout
  • in Firefox 80+ this replaces the tab loading indicator with an hourglass
  • set the value to 1 if you want to block animations
    ui.prefersReducedMotion = 1
  • set its value to 0 if you want to see animations
    ui.prefersReducedMotion = 0

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

Sorry for the late reply, I somehow missed all the notifications. This solution worked perfectly! Thank you. No idea how I enabled that feature to begin with, but it's back to normal now!

Firefox might pick this up from the OS like when you disable animations in Windows.