Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Access Denied You don't have permission to access "" on this server. Reference #18.4e457b68.1673566358.1143a45f

  • 12 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by joe-fitz

Access Denied You don't have permission to access "" on this server. Reference #18.4e457b68.1673566358.1143a45f

Works fine on Chrome

Access Denied You don't have permission to access "" on this server. Reference #18.4e457b68.1673566358.1143a45f Works fine on Chrome

All Replies (12)

The "Access Denied" message with a Reference # is characteristic of a perimeter security system (sometimes called a Web Application Firewall) that a site is using to deflect bot and other suspicious connections to the website.

Some possible issues to consider:

(A) If you are using a VPN when accessing these sites, try without the VPN.

When you are using a VPN, your IP address is from a remote system used by many strangers. So if that IP address is temporarily banned due to someone else's activity, that also will affect you. If you need the VPN, try selecting a different server or exit node in your VPN software.

(B) If you have customized any privacy preferences that affect browser requests -- for example, modifying your "user agent" or referring site header -- you may need to undo those changes

Also, some add-ons may modify headers in a way that looks suspicious to these systems. We can't really tell how your browser identified itself to the problem site based on how it identified itself to this site, because add-ons are restricted in how they interact with this site. Can you think of any add-ons you use that might make privacy-related tweaks to your requests?

(C) If you have Firefox set not to accept ANY cookies, that also could be a problem for some sites

(D) Maybe your requests are modified by an intermediary (such as a proxy server, your security software, or an interloper)

Although most people are not intentionally using a proxy server, Firefox may discover one set up in your system settings. Sometimes forcing Firefox to ignore those settings helps with weird connection issues. Here's how:

Open the Settings page using either:

  • "3-bar" menu button > Settings
  • (menu bar) Tools > Settings
  • type or paste about:preferences into the address bar and press Enter/Return to load it

In the very tiny search box at the top of the page, type proxy and Firefox should filter to the "Network Settings" section of the page.

Click the Settings button, change the top setting to "No Proxy" and then click the OK button at the bottom of the dialog to save your change.

Any difference?

Tried that. Now there is no proxy and still get the Access denied message.

Perhaps there is something missing from the requests Firefox is sending compared with what the firewall requires. Do you have any unusual restrictions on cookies, or privacy add-ons that might be changing request headers?

A few things more that you can check with "You don't have permission to access..." errors.

If you use a proxy or VPN then try to use a direct connection. Select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

  • Settings -> General -> Network: Connection -> Settings

You can try to clear the Cache and remove the Cookies for websites that cause problems via the padlock button or via "3-bar" Firefox menu button (Options/Preferences) to see if that fixes it.

I've seen cases where having enabled "Resist Fingerprinting" was causing this issue.

Start Firefox in Troubleshoot Mode to check if an extension is causing the problem.

If this all doesn't work then you can try "Forget About This Site" in the right-click context menu of an history item.

This happens on two PCs. No proxy, no special cookie restrictions. While a fan of Firefox, my wife has started using Chrome since no problems like this occur.

It seems to me that this is a Firefox dilemma which was not always there.

So? Something in updates, etc. perhaps.

I'll try anything you suggest but ...

I actually didn't look at that page before. It loads for me (with https://, not http://), but it's such a weird design and the HTML is so strange that I wonder why it even exists. Certainly it's quite different from the site design starting on the Credit Union's home page at where you can find an integrated login form. ???

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

It seems that time cures all ills. Without any changes, problem has gonr away. It's difficult to understand but during the period it did not work on Firefox, it worked on Chrome.

It could range from software glitch to browser support or they are in process of updating Browser support. So until they tell or say why your only contact would be to contact them for login issues since they control their site access. And considering it's a login site they probably want to protect security flaws and implemented checks that when a Browser tries to access it insure that it clears the security check to access the site. But that's up to them to tell you since that is a login site and your a member of it.

I am now getting this. (Look at pic) when loading images via Firefox to Google for Business. It does not occur in Chrome. While I prefer to use Firefox, it's becoming increasingly difficult.

Navy Federal logon continues to work, having taken no action.

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.

I type in first few letters of website and Firefox remembers from history. I don't use the bookmark, specifically.