Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Embedded vidoe in email link shows as preview not available

  • பதில்கள் இல்லை
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 4 views

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video.

I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video

I refreshed the page, didn't work Restarted Firefox, still didn't work

Can I get some advice on the correct settings or where I am going wrong.

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video. I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video I refreshed the page, didn't work Restarted Firefox, still didn't work Can I get some advice on the correct settings or where I am going wrong.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.