Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tried Everything, Still no sound on Firefox!

  • 3 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 99 views
  • Last reply by waandrsn

OK, I have read (ad nauseum) every Fix to not getting sound while using Firefox. I disabled Hardware accelerated Graphics, Cleared cache, cleared history, disabled all addons, updated Firefox, uninstalled and reinstalled Firefox, etc. Nothing has brought the sound back.

I have sound on my computer and on games and in Google Chrome and Microsoft Edge but not Firefox. Anyone know something that I may be missing? PLEASE HELP! I wish Mozilla had Tech Support! :(

OK, I have read (ad nauseum) every Fix to not getting sound while using Firefox. I disabled Hardware accelerated Graphics, Cleared cache, cleared history, disabled all addons, updated Firefox, uninstalled and reinstalled Firefox, etc. Nothing has brought the sound back. I have sound on my computer and on games and in Google Chrome and Microsoft Edge but not Firefox. Anyone know something that I may be missing? PLEASE HELP! I wish Mozilla had Tech Support! :(

தீர்வு தேர்ந்தெடுக்கப்பட்டது

What is your sound setup? I have speakers plugged into my dock.

Read this answer in context 👍 1

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

What is your sound setup? I have speakers plugged into my dock.

We use a USB headset mostly, but we also have speakers plugged in. No sound on either one. Also checked all drivers and updated them, so it's not a driver issue and it is only on Firefox. Sound plays everywhere else.

actually, your screenshot helped me fix it. Thank you. I had never accessed the volume mixer that way, opting instead to always use the speaker icon on the toolbar to open volume mixer, but when I did it the way you have in the screen shot I discovered my speaker on Firefox was set to a speaker that wasn't in use so I changed it and it works. Thank you SO MUCH!!!