Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube videos constantly showing loading circle and not playing.

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 18 views
  • Last reply by ukskys.com

Thanks Mozilla for great browser. I ONLY use Firefox nothing else.

The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-)

Loving kindly greetings

Thanks Mozilla for great browser. I ONLY use Firefox nothing else. The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-) Loving kindly greetings

All Replies (1)

Sir! Thanks for writing to the mozila support. 1st of all appologies for facing the issue. Can you please elaborate the details so that i'll start checking more details. I am using the latest version of the mozila. I have checked the 4k video but didn't find any kind of issue which you are reporting. I am not saying that you are wrong. But if you ellaborate the issue a little bit more. I can guide you properly in helping ur issue. I assure you that, i'll help u in fixing your issue. Thanks for you time Sir.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.