Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot log in to bank site - it says I need a newer browser

  • 3 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 11 views
  • Last reply by MikeN23

When I go to my bank's login site, I get a message saying that I need a newer browser. I have the latest version of Firefox, and I used to be able to log in just fine, but I recently reset my browser and I seem to have lost some settings. I have tried adding an exception for this site's cookies in Settings, and I've also tried turning off enhanced tracker, but the site still doesn't work. Is there a way to tell what is broken and then fix it? Thank you.

When I go to my bank's login site, I get a message saying that I need a newer browser. I have the latest version of Firefox, and I used to be able to log in just fine, but I recently reset my browser and I seem to have lost some settings. I have tried adding an exception for this site's cookies in Settings, and I've also tried turning off enhanced tracker, but the site still doesn't work. Is there a way to tell what is broken and then fix it? Thank you.

MikeN23 மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you Robert & James for your replies. I found the problem: when I renewed AVG recently, it came bundled with something called Kamo. I had to add my bank's website to Kamo's list of "Allowed sites", and then it worked fine. Thank you both for your help!

Read this answer in context 👍 0

All Replies (3)

Hi MikeN23, User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:103.0) Gecko/20100101 Firefox/103.0 LikeWise/99.6.7665.66

Is AVG capable of spoofing your browser agent?

Helpful?

See also https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

The LikeWise/99.6.7665.66 on end of your UA is confusing the site and should not be there.

James மூலமாக திருத்தப்பட்டது

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you Robert & James for your replies. I found the problem: when I renewed AVG recently, it came bundled with something called Kamo. I had to add my bank's website to Kamo's list of "Allowed sites", and then it worked fine. Thank you both for your help!

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.