Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unfamiliar icons appear in drop down box when I go to select a site I've visited from it.

  • 7 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 32 views
  • Last reply by cor-el

This is for Firefox Nightly 105.0a1 (2022-08-05) (64-bit)

I have included a screenshot of the address bar dropdown and there are four unfamiliar icons that appear in it as large grey boxes with icons and descriptive text, in each of them. They are labeled: "View Add-Ons | Clear History | Open Downloads | Open Inspector" i would like to know if it is possible to remove these from this dropdown box or have them moved so that they appear elsewhere.

Every time Firefox developers add something, they inevitably fail to provide for it to be altered or moved to somewhere more suitable for the user's preferences. Kindly forward detailed instructions as to how I can update these to either disappear from this menu or move them elsewhere.

Also kindly please forward on a message for the developers to ASK PEOPLE where they want something to appear or be moved to or from. It does not make any sense to me, for me to have to put up with random icons in areas of menus, dropdowns, etc., that they were never before in!

This is for Firefox Nightly 105.0a1 (2022-08-05) (64-bit) I have included a screenshot of the address bar dropdown and there are four unfamiliar icons that appear in it as large grey boxes with icons and descriptive text, in each of them. They are labeled: "View Add-Ons | Clear History | Open Downloads | Open Inspector" i would like to know if it is possible to remove these from this dropdown box or have them moved so that they appear elsewhere. Every time Firefox developers add something, they inevitably fail to provide for it to be altered or moved to somewhere more suitable for the user's preferences. Kindly forward detailed instructions as to how I can update these to either disappear from this menu or move them elsewhere. Also kindly please forward on a message for the developers to ASK PEOPLE where they want something to appear or be moved to or from. It does not make any sense to me, for me to have to put up with random icons in areas of menus, dropdowns, etc., that they were never before in!
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

geoffhyde said

jscher2000 - Support Volunteer said

Could I suggest opening a thread on Mozilla Connect or on Reddit about your reaction to this new feature? Otherwise, it's just going to drift toward release without Mozilla learning what is good/bad about it from pre-release users. And then bad things happen. Thank you.

Could you kindly forward it onto them for me? I'm not having a good day at present, not feeling like writing some report up that might have some excess bias included, whether I'm aware of it or not.

I would in any case expect you to forward this message onto them so that they are aware of it, why do I have to submit a report twice? I have computer related tasks i need to do, also RL needs attention a lot of the time.

I don't run Nightly, and my hands are more than full, so someone else will need to step up.

geoffhyde said

cor-el said

... Related prefs: browser.urlbar.shortcuts.quickactions browser.urlbar.suggest.quickactions ...

Thank you for the links. I will investigate this further. I don't know whether this will immediately solve the problem although it's likely it might do so.

Edit: this does not solve the problem of how to turn this off in Nightly. How do I do that? That is what will solve my problem.

Did you look for those two preference in about:config and check whether setting them to false removes the buttons?

Read this answer in context 👍 0

All Replies (7)

That is about QuickActions.

Related prefs: browser.urlbar.shortcuts.quickactions browser.urlbar.suggest.quickactions


  • 1778132 - [meta] Enable QuickActions on nightly
  • 1782974 - [meta] Launch QuickActions experiment

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

cor-el மூலமாக திருத்தப்பட்டது

Helpful?

Could I suggest opening a thread on Mozilla Connect or on Reddit about your reaction to this new feature? Otherwise, it's just going to drift toward release without Mozilla learning what is good/bad about it from pre-release users. And then bad things happen. Thank you.

Helpful?

jscher2000 - Support Volunteer said

Could I suggest opening a thread on Mozilla Connect or on Reddit about your reaction to this new feature? Otherwise, it's just going to drift toward release without Mozilla learning what is good/bad about it from pre-release users. And then bad things happen. Thank you.

Could you kindly forward it onto them for me? I'm not having a good day at present, not feeling like writing some report up that might have some excess bias included, whether I'm aware of it or not.

I would in any case expect you to forward this message onto them so that they are aware of it, why do I have to submit a report twice? I have computer related tasks i need to do, also RL needs attention a lot of the time.

If you submit the report please remember to ignore any bias I may have included, as I stated before, whether I'm aware of it or not.

I don't know what is going on with this forum but apparently I can't see replies to both posters. Or I missed posting a reply. In any case, what I need to know is the procedure to turn this off or move it elsewhere to a location that is less annoying.

This does not solve my problem, but thank you both for responses.

geoffhyde மூலமாக திருத்தப்பட்டது

Helpful?

cor-el said

That is about QuickActions. Related prefs: browser.urlbar.shortcuts.quickactions browser.urlbar.suggest.quickactions
  • 1778132 - [meta] Enable QuickActions on nightly
  • 1782974 - [meta] Launch QuickActions experiment

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Thank you for the links. I will investigate this further. I don't know whether this will immediately solve the problem although it's likely it might do so.

Edit: this does not solve the problem of how to turn this off in Nightly. How do I do that? That is what will solve my problem.

geoffhyde மூலமாக திருத்தப்பட்டது

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

geoffhyde said

jscher2000 - Support Volunteer said

Could I suggest opening a thread on Mozilla Connect or on Reddit about your reaction to this new feature? Otherwise, it's just going to drift toward release without Mozilla learning what is good/bad about it from pre-release users. And then bad things happen. Thank you.

Could you kindly forward it onto them for me? I'm not having a good day at present, not feeling like writing some report up that might have some excess bias included, whether I'm aware of it or not.

I would in any case expect you to forward this message onto them so that they are aware of it, why do I have to submit a report twice? I have computer related tasks i need to do, also RL needs attention a lot of the time.

I don't run Nightly, and my hands are more than full, so someone else will need to step up.

geoffhyde said

cor-el said

... Related prefs: browser.urlbar.shortcuts.quickactions browser.urlbar.suggest.quickactions ...

Thank you for the links. I will investigate this further. I don't know whether this will immediately solve the problem although it's likely it might do so.

Edit: this does not solve the problem of how to turn this off in Nightly. How do I do that? That is what will solve my problem.

Did you look for those two preference in about:config and check whether setting them to false removes the buttons?

Helpful?

jscher2000 - Support Volunteer said

geoffhyde said

jscher2000 - Support Volunteer said

Could I suggest opening a thread on Mozilla Connect or on Reddit about your reaction to this new feature? Otherwise, it's just going to drift toward release without Mozilla learning what is good/bad about it from pre-release users. And then bad things happen. Thank you.

Could you kindly forward it onto them for me? I'm not having a good day at present, not feeling like writing some report up that might have some excess bias included, whether I'm aware of it or not.

I would in any case expect you to forward this message onto them so that they are aware of it, why do I have to submit a report twice? I have computer related tasks i need to do, also RL needs attention a lot of the time.

I don't run Nightly, and my hands are more than full, so someone else will need to step up.

geoffhyde said

cor-el said

... Related prefs: browser.urlbar.shortcuts.quickactions browser.urlbar.suggest.quickactions ...

Thank you for the links. I will investigate this further. I don't know whether this will immediately solve the problem although it's likely it might do so.

Edit: this does not solve the problem of how to turn this off in Nightly. How do I do that? That is what will solve my problem.

Did you look for those two preference in about:config and check whether setting them to false removes the buttons?

I'll check. It was not mentioned, however, in the response. One should not assume that people will automatically remember how to access config files.

It would solve the problem, though, I'll post further if I get any issues after turning these off.

Helpful?

If you run an unstable alpha Nightly build then we assumes that you master some basics like how to use about:config and some basic troubleshooting steps as those builds are aimed at experienced users that know how to deal with issues. If that isn't the case then best is to stay with more stable versions like Beta/Developer Edition or the current Firefox release.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.