Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Desktop tabs not opening

Hello. I have had an issue with new tabs not opening in Firefox for about two days. My browser is updated to the latest version. The best way to describe the issue is like this: every time I boot up the browser, everything will be working fine. Then, within 4-5 minutes, tabs will stop opening. Every time I want to open a new webpage in a new or already existing tab, it will get eternally stuck on the loading stage. However, if I have something like a youtube playlist running in one of the tabs, it will switch from video to video with no problem. If I close the browser and try to open in again, it won't open (although I've already figured out that the latest issue can be solved with an administrator mode). Other browsers are working fine and don't have such issue.

I have tried reloading the browser, reloading the computer, cleaning cache/history/cookies, running the browser without any addons, running the debug mode, reinstalling the browser (twice), running the antivirus check, creating a new firefox profile. Nothing helps. Also, the problem persists in the debug mode - when I open it, the pages load for 3-5 minutes and then the tabs stop opening as well.

Please suggest what can I do to fix this issue.

Hello. I have had an issue with new tabs not opening in Firefox for about two days. My browser is updated to the latest version. The best way to describe the issue is like this: every time I boot up the browser, everything will be working fine. Then, within 4-5 minutes, tabs will stop opening. Every time I want to open a new webpage in a new or already existing tab, it will get eternally stuck on the loading stage. However, if I have something like a youtube playlist running in one of the tabs, it will switch from video to video with no problem. If I close the browser and try to open in again, it won't open (although I've already figured out that the latest issue can be solved with an administrator mode). Other browsers are working fine and don't have such issue. I have tried reloading the browser, reloading the computer, cleaning cache/history/cookies, running the browser without any addons, running the debug mode, reinstalling the browser (twice), running the antivirus check, creating a new firefox profile. Nothing helps. Also, the problem persists in the debug mode - when I open it, the pages load for 3-5 minutes and then the tabs stop opening as well. Please suggest what can I do to fix this issue.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Several users have reported connection issues with Google sites including YouTube. This has been linked to the "zero round trip resumption" feature. That is intended to speed up website connections, but there seems to be some kind of compatibility issue. Currently, there is only a hidden way to disable this and see whether it helps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again. Any improvement?

Read this answer in context 👍 1

All Replies (1)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Several users have reported connection issues with Google sites including YouTube. This has been linked to the "zero round trip resumption" feature. That is intended to speed up website connections, but there seems to be some kind of compatibility issue. Currently, there is only a hidden way to disable this and see whether it helps:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Google again. Any improvement?

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.