Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Latest update has everything too large ,even the headers. how to fix

  • 10 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 95 views
  • Last reply by cor-el

The latest update has made everything TOO large, even the headers and tabs. How to fix?

The latest update has made everything TOO large, even the headers and tabs. How to fix?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

tfinniii said

Everything in browser is way bigger and I end up having to make each page smaller to arrive where I had set everything

Okay, did you already try creating the ui.textScaleFactor preference and setting it to 100? That had no effect?

Read this answer in context 👍 0

All Replies (10)

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

You may like the effect that preference has in other programs, so you want to keep it, but if it's not needed, you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Helpful?

Doesn't fix as browser is too large compared to everything else in display.

Helpful?

tfinniii said

Doesn't fix as browser is too large compared to everything else in display.

Let me see whether I understand: the fonts and content look normal now, but the window containing them is still larger than the screen?

Helpful?

Everything in browser is way bigger and I end up having to make each page smaller to arrive where I had set everything

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

tfinniii said

Everything in browser is way bigger and I end up having to make each page smaller to arrive where I had set everything

Okay, did you already try creating the ui.textScaleFactor preference and setting it to 100? That had no effect?

Helpful?

Didn;t pay attention and thought it was settings, went to correct place and ok. thanks.

Helpful?

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Helpful?

Hey! This config as resolved the websites shown too big in the browser.

But I think the "tabs" buttons are big, to much height... (see attached screenshot) So is there a way to reduce the height of the tabs buttons ?

Thx !

Minos மூலமாக திருத்தப்பட்டது

Helpful?

Minos said

This config as resolved the websites shown too big in the browser. But I think the "tabs" buttons are big, to much height... (see attached screenshot) So is there a way to reduce the height of the tabs buttons ?

You could look at: Compact mode workaround in Firefox

Helpful?

You can possibly try to set this CSS variable to the preferred height via code in userChrome.css.

Add CSS code to the userChrome.css file in the chrome folder in the Firefox profile folder.


*|*:root {
  --tab-min-height: 25px !important;
}

It is not that difficult to create userChrome.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder with the random name (xxxxxxxx.default-release).

You can find the button to go to the profile folder under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in the profile folder with the random name (name is all lowercase). In the chrome folder you need to create a plain text file with the name userChrome.css (name is case sensitive). In this userChrome.css text file you paste the text posted. On Mac you can use the TextEdit utility to create the userChrome.css file as a plain text file.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userChrome.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close (Quit/Exit) and restart Firefox when you create or modify the userChrome.css file.

More info about userContent.css and userChrome.css in case you are not familiar: *https://www.userchrome.org/what-is-userchrome-css.html

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.