Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefix stops loading pages

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 4 views
  • Last reply by Terry

Multiple times per week I've been experiencing an issue where firefox just stops loading pages any longer. Looking at the network debugger, all I get for a status is a Get method and nothing happens...but in the tab It looks like its loading. Sometimes existing tabs will work, sometimes not and sometimes its not always every tab that will or will not work...

The only fix is to close firefox then kill every firefox process and then things are fine again. Other browsers work, and other systems I remote onto work, therefore its not an an internet or system connectivity issue...its very specific to firefox only.

Not sure how to troubleshoot this further. I could wireshark but since the browser doesn't appear to be actually making a call to the network based on the network inspector in the browser, I'm not sure thats going to show much.

Anyone else have any idea's? This has been occurring through at least 2 firefox updates and I am pretty sure I saw it happen on my laptop before as well, but I don't use my laptop as much as my desktop...

Multiple times per week I've been experiencing an issue where firefox just stops loading pages any longer. Looking at the network debugger, all I get for a status is a Get method and nothing happens...but in the tab It looks like its loading. Sometimes existing tabs will work, sometimes not and sometimes its not always every tab that will or will not work... The only fix is to close firefox then kill every firefox process and then things are fine again. Other browsers work, and other systems I remote onto work, therefore its not an an internet or system connectivity issue...its very specific to firefox only. Not sure how to troubleshoot this further. I could wireshark but since the browser doesn't appear to be actually making a call to the network based on the network inspector in the browser, I'm not sure thats going to show much. Anyone else have any idea's? This has been occurring through at least 2 firefox updates and I am pretty sure I saw it happen on my laptop before as well, but I don't use my laptop as much as my desktop...

All Replies (2)

Hi

Do you have a example of a webpage where this happens?

Helpful?

Do you have a monitor of CPU and RAM usage? Could it be related to that?

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.