Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Link works in Chrome and Edge NOT Firefox

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 457 views
  • Last reply by Sew-Biz Fabrics

This is the link eBay has for me to get to my new eBay store from my Seller Hub door links next to my eBay ID. http://stores.ebay.com/sewbizfabrics This works in Chrome and Edge, but Firefox will not redirect it.

'The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.'

I have clicked 'allow' in all the shield options beside the address bar, allowed all cookies for eBay.com, set my password for this address, nothing I have done works. Please help I don't want to use another browser! Windows 10 and firefox currently updated.

This is the link eBay has for me to get to my new eBay store from my Seller Hub door links next to my eBay ID. http://stores.ebay.com/sewbizfabrics This works in Chrome and Edge, but Firefox will not redirect it. 'The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.' I have clicked 'allow' in all the shield options beside the address bar, allowed all cookies for eBay.com, set my password for this address, nothing I have done works. Please help I don't want to use another browser! Windows 10 and firefox currently updated.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Found the problem. In settings>basic I had https only enabled. Once changed, the link worked and page loaded. Thanks!

Read this answer in context 👍 0

All Replies (2)

After a couple redirects it takes me to the page at https://www.ebay.com/str/sewbizfabrics. I do have https always enabled so it did try to go to the https version first. If I take off https only, then it just redirects to that site directly.

I'm using Firefox 98.0.1 in Windows 10 Pro.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Found the problem. In settings>basic I had https only enabled. Once changed, the link worked and page loaded. Thanks!