On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 96.0 stop working not loading any websites

  • 4 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 27 views
  • Last reply by SUMOsJR

Firefox opens and loads the home page; however, no links work and no tab loads. It's version 96.0. I tried to do an update check, but in never connected after 20 minutes. I have 3 other browsers that work perfectly , but firefox won't do anything but sit and spin. I can't even log into my modem using a gigabit wired connection. Please help!

Firefox opens and loads the home page; however, no links work and no tab loads. It's version 96.0. I tried to do an update check, but in never connected after 20 minutes. I have 3 other browsers that work perfectly , but firefox won't do anything but sit and spin. I can't even log into my modem using a gigabit wired connection. Please help!

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Earlier today, Firefox became unresponsive due to a change in defaults by a cloud provider which triggered a Firefox HTTP/3 bug. We disabled the configuration change and confirmed this fixed the issue.

Read this answer in context 👍 0

All Replies (4)

From HN: What worked for me was disabling HTTP3 support with the 'network.http.http3.enabled' key in about:config and then restarting Firefox. Seems like it's stuck in the 'SocketThread', repeatedly doing this:

 2022-01-13 08:20:53.075936 UTC - [Parent 4106991: Socket Thread]: V/nsHttp Http3Stream::OnReadSegment count=333 state=4 [this=7f6e295623a0]

This is a bug introduced in a new update. There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Earlier today, Firefox became unresponsive due to a change in defaults by a cloud provider which triggered a Firefox HTTP/3 bug. We disabled the configuration change and confirmed this fixed the issue.