Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

login to treasury dept.

  • 8 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 11 views
  • Last reply by jhollenbeck5

Can't login in to my treasury account, always worked before????

"Secure Connection Failed

An error occurred during a connection to www.treasurydirect.gov. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…"

Thanks

All Replies (8)

The "RESET" error refers to the server or an intermediary device sending Firefox a signal to stop trying to connect.

This can be caused by failure to agree on connection parameters, but if this is the only site where you get a RESET, perhaps it makes more sense to try a little cleaning first:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (just cached web content, not all cookies and site data)

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies

On the Settings page, Privacy & Security panel, Cookies and Site Data section, there's a "Manage Data" button which lets you clear cookies and stored data for a specific site. If a site requires two-factor authentication, you usually would need to re-do it after clearing the site's cookies.

Helpful?

Didn't solve the problem, not sure what's going on, always worked until9/10 days ago. Impossible to contact someone there, same problem with MS Edge. Wondering if other users are having this problem with the Treasury site, only site that's giving me a problem Thanks.

Helpful?

jhollenbeck5 said

. . . . same problem with MS Edge

Sounds like a website problem.


Web search; https://www.bing.com/search?q=PR_CONNECT_RESET_ERROR This simply means, that the peer or some middlebox in between (firewall) is terminating the connection.


There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect

https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors

What do the security warning codes mean

Helpful?

Nothing works for me. Any chance someone could go to the treasury web site & under services try bonds, securities, redemptions & see if you get the same error message? They're impossible to contact, email or phone. Thanks.

      • Noticed other folks are having this type of problem with ver 96???

Helpful?

I don't see that link. Can you provide a full link to the page? You can break the address with a space before the .com to prevent your post from going into the spam moderation queue.

Helpful?

https://home.treasury.gov/services/bonds-and-securities Then Services at top Then down to Bonds and Securities Then Buy, Manage, and Redeem That's just one that won't work Thanks.

Helpful?

Oddly, that menu item takes me back to the home page at https://www.treasurydirect.gov/tdhome.htm

No connection error. I am testing in a new private window (Ctrl+Shift+P) in case that makes any difference. Not logged in.


Could you try modifying the connection setting here:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default is "Use system proxy settings". Try setting "No proxy" and save that.

Any difference?

Helpful?

No difference, I think it's maybe the treasury website? I've tried with firefox, edge & google chrome, none work. Thanks

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.