Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How links are opened

  • 7 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 20 views
  • Last reply by Charlie

hi,

can someone suggest how i can fix this. I use private browsing window for most things and when PC opens links i need them to be in private mode. But they all are opened in non-private browsing and load browser full of trash cookies even before they receive permission to do so (EU regulation). Causing me to delete these trash cookies every time.

So How can i set to all links from outside Firefox are opened in Firefox private browsing window?, or How can i set that before page loads in Firefox there is pop-up that ask if i need this opened before it is loaded?

hi, can someone suggest how i can fix this. I use private browsing window for most things and when PC opens links i need them to be in private mode. But they all are opened in non-private browsing and load browser full of trash cookies even before they receive permission to do so (EU regulation). Causing me to delete these trash cookies every time. So How can i set to all links from outside Firefox are opened in Firefox private browsing window?, or How can i set that before page loads in Firefox there is pop-up that ask if i need this opened before it is loaded?

user4325 மூலமாக திருத்தப்பட்டது

All Replies (7)

Helpful?

no, these do not help at all. At least i was unable to find any useful. Which is why i made a new post so it finally gets answered...

Helpful?

Hey,

1. check the following answer to manage how external links are opened in your browser: EDITED: How links are opened question

2. Now, you should be able to set Firefox to always use Private Browsing

Let me know if it works!

Charlie மூலமாக திருத்தப்பட்டது

Helpful?

your first link seems to be broken. it opens "Create a New Knowledge Base Article"

2nd link is not relevant unless you also know how to install 2 separate Firefox instances. just because new links MUST BE in private mode, does not mean all links need to be...

so still looking for solution here...

Helpful?

What about the search link I posted? Any help?

Helpful?

On the Privacy & Security page of Settings, you can choose "Use custom settings for history" and, below that, "Always use private browsing mode" then some options. EDIT: I have never used that mode so I can't verify that it would work as you wish.

Terry மூலமாக திருத்தப்பட்டது

Helpful?

user4325 said

your first link seems to be broken. it opens "Create a New Knowledge Base Article"

I edited the first link. Thank you for reporting!

user4325 said

2nd link is not relevant unless you also know how to install 2 separate Firefox instances. just because new links MUST BE in private mode, does not mean all links need to be... so still looking for solution here...

Check out this support page on Firefox's Profiles

On Windows, you might use a command-line switch like this: firefox.exe -P "work"

https://support.mozilla.org/en-US/que.../1333202#question-reply

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.