Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

[Linux] [Developer Edition] Browser transparent (content missing)

  • 8 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 24 views
  • Last reply by cor-el

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Attached screenshots

All Replies (8)

Are you running in X11 or Wayland?

HP ZBook 17 G2 Operating System: openSUSE Tumbleweed 20211202 KDE Plasma Version: 5.23.4 KDE Frameworks Version: 5.88.0 Qt Version: 5.15.2 Kernel Version: 5.15.5-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Helpful?

Update is that after Firefox (default edition, that was previously v94 and working fine) has same problem after it was updated to 95.0.

Helpful?

I just download Dev and have no issues. see screenshot

Helpful?

Yeah its weird, I have same Linux distribution on another laptop(HP Pavilion) and everything is working fine.

But on ZBook I have the issue described in original post, except that it's not related to edition as I thought before.

I just installed latest release of version 94 of developer edition this is working fine.

So it seems to start with version 95 and happens to both default and developer edition.

Helpful?

Yeah, 95 has brought a lot of user here. The current version of Dev is 96.0b5 and if you have the same version on your other laptop that works, then it's appears to be your distro version. Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

Yeah I downloaded and started directly from extracted directory and without signing in and I have the same issue.

94.0b9 is working just fine but it starts with 95.0 and persists with 97.0a1(nightly).

If I'm the only one reporting this then it must be something related to my configuration or drivers, so I think I'll just use 94 until next year's Ubuntu's release and reinstall then and hope the issue magically disappears by that time :)

Thanks!

k22rma மூலமாக திருத்தப்பட்டது

Helpful?

Do you see errors reported if you start Firefox via a terminal window ?

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.