Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox freezing up and have to close all tabs out!

  • 4 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 14 views
  • Last reply by FredMcD

1. When I go into multiple tabs (maybe 3 or 4 at a time) it all of a sudden freezes and I cannot get into any of the tabs anymore nor close/X them out. I end up having to force quit and close out all tabs I was using.

2. It is also giving me a page that I use everyday not upload all the way which has never happened to me before. I attached a photo of what that page looks like.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

stein6565 said

2. It is also giving me a page that I use everyday not upload all the way

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 👍 0

All Replies (4)

stein6565 said

. . . . all of a sudden freezes

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

stein6565 said

2. It is also giving me a page that I use everyday not upload all the way

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

Thank you so much for your help!! The clearing of the cookies and caches worked. Have a wonderful day!

Helpful?

Glad to help. Safe Surfing.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.