Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

no access to website - adblocker message though no active adblocker and tracking OFF

  • 7 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 11 views
  • Last reply by FredMcD

recently when I open https://www.spanishdict.com I get a warning that I have to disable adblocker in order to get access to this site. Enhanced tracking protection is OFF for this site and I have no adblocker running as an extension. Any idea on what could trigger this behaviour and how to regain access to this website?

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Read this answer in context 👍 1

All Replies (7)

Hello, Stephan! My name is Alex and I will be assisting you today. So, ad blocker is still showing as enabled even though it is disabled correct?

alexcrook4716 மூலமாக திருத்தப்பட்டது

Helpful?

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

Thanks for your prompt reply None of the above suggestions solved this issue. Starting Firefox in Safe Mode didn't change the behaviour. I don't work in Private Mode When disabling Smartblock as suggested and restarting Firefox the behaviour remains teh same. Clearing the site cookies, resets the sites allowed page view counter. The popup is generated by the site, as you can see in the attached pictures I set the tracking protection to OFF for this website.

Helpful?

Continued ... I consult this site very regularly and it already was mandatory to put the site in the exception list in order to have full access and set tracking protection off. It's recently that they apply this new technique against adblocking. The site is fully available from Chrome webbrowser but as Firefox is my all time favorite webbrowser I hope this issuecan be solved.

Helpful?

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.


You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Helpful?

thanks to all contributers for your tips. I found the solution in my antivirus program whos anti-banner was enabled and generated the blocking behaviour. Disabling anti-banner for spanishdict.com solved it.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.