Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No access to searche engines/sites on FF.

  • 6 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 31 views
  • Last reply by dkdesignltd

Since today I am not able to use any search engine (google, bing, yahoo search) on FireFox. I constantly get the "Did Not Connect: Potential Security Issue" error. All of them work perfectly well on MS Edge though. No problems on FF with other services (mail, maps, translate...) from the same providers. No recent SW/HW changes. Using Windows 10 for WS and MS Defender only. Noticed that "reCAPTCHA" fields in various sites are not shown either under FF.

BR!

PS Resetting FF did not solve the problem.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Also, disable any proxy on the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Select "No proxy" at the top and click OK at the bottom to save the change.

Any difference?

Read this answer in context 👍 0

All Replies (6)

dkdesignltd said

Noticed that "reCAPTCHA" fields in various sites are not shown

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

dkdesignltd said

Since today I am not able to use any search engine

Are you talking about the websites or the search engines in the browser?

@FredMcD, first - thanks for your reply!

All tracking protection is disabled. All extensions are disabled. All Cookies/Cache/Data is deleted. Troubleshooting mode - no change.

"Are you talking about the websites or the search engines in the browser?" -Both! Only Wiki and DuckDuck are functional, but that's not a big surprise, I guess...

IE and Edge - no issues at all. I'll try Chrome tomorrow, but I don't expect any difference... Unbelievable... Eventually, I'll go for a complete uninstall of FF.

PS Tried Chrome - no problems...

dkdesignltd மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Also, disable any proxy on the Settings page:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Select "No proxy" at the top and click OK at the bottom to save the change.

Any difference?

@FredMcD, As I said - MS Defender only. And I didn't change any settings recently.


@jscher2000, That did it. It was set on "Use system proxy settings." Never used a proxy though... Anyway, I'll investigate that later.

Thanks for the help and have a nice day both of you!