Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

streaming problems

  • 5 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 1016 views
  • Last reply by cor-el

hello.

I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on the site a certain error code message will pop up then the same yellow bar at the top says "the widevineCdm plugin has crashed..." i have reloaded the page, sent the report. uninstalled and installed firefox...but the issue continues. This happened roughtly 2 weeks ago and the problem hasnt resolved itself. Safari allows me to stream most sites barr disney plus. Can anyone help. I've tried many of the things google has suggested and it hasnt fixed the problem. I have tried chrome also, there seems to be the same issue. does anyone have suggestions

cor-el மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Unfortunately Widevine CDM 4.10.2209.1 no longer supports macOS 10.9 and 10.10 (minimum is 10.11).

Note: The current version of Google Widevine is no longer compatible with older macOS versions such as OS X 10.9 and 10.10. Only macOS versions 10.11 and above are supported.*/questions/1334863 WidevineCdm crashes on Firefox 78.10 (Mac OS)


Read this answer in context 👍 0

All Replies (5)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Unfortunately Widevine CDM 4.10.2209.1 no longer supports macOS 10.9 and 10.10 (minimum is 10.11).

Note: The current version of Google Widevine is no longer compatible with older macOS versions such as OS X 10.9 and 10.10. Only macOS versions 10.11 and above are supported.*/questions/1334863 WidevineCdm crashes on Firefox 78.10 (Mac OS)


Helpful?

I am experiencing the same problem. Is there a solution to this?

Helpful?

Unfortunately there is no solution possible other than using a supported operating system.

Helpful?

I have this same problem, except that I am using MacOS 10.15 (Catalina) and have 90.0.2 There is no official or support forum documentation suggesting the problems extends this far into the "present", yet this is a problem that started a few months ago and still persists.

Helpful?

Hi pMa1

If you are on MacOS 10.15 then you are on a platform that is supported by Widevine, so if you use Widevine 4.10.2209.1 and it still isn't working then something else is wrong.

Best is to create a new thread for you issue. I will close this thread since this is about OS X 10.9 and for that platform there is no solution or workaround possible as Google has simply stopped supporting Widevine versions older than 4.10.2209.1 with a valid DRM license .


Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.