Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

இந்த இழை மூடப்பட்டது. Please ask a new question if you need help.

Dumb sync

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 11 views
  • Last reply by jscher2000

Deleted previous account, created new.

Idiotically, I can access new account in Chrome but not in FF. FF continually displays deleted account email address despite clearing cache, and when I attempt to "use a different account" - the new active account - the result is as in the screenshot. It does not accept the address.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Jason said

So GoDaddy doesn't think that domain is registered, does it? LOL I registered it a year ago. I have a website with this domain. I receive replies using that email address. And have look at the screenshot.

So all is good now? (There was a typo in your original screenshot -- r was missing from natural. That was the domain I checked.)

Read this answer in context 👍 1

All Replies (5)

For the old email address suggestion, if it appears in a drop-down after you type a few characters or press the down arrow key, try arrowing down to it and pressing the Delete key (or Shift+Delete) to remove the suggestion.

For the new email address, GoDaddy doesn't think that domain is registered:

https://www.godaddy.com/domainsearch/find?domainToCheck=natualblood.co

If you plan to register it later, I recommend that you set up your mailbox first, otherwise the verification message will bounce and block your account.

So GoDaddy doesn't think that domain is registered, does it? LOL

I registered it a year ago. I have a website with this domain. I receive replies using that email address.

And have look at the screenshot.

Jason மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Jason said

So GoDaddy doesn't think that domain is registered, does it? LOL I registered it a year ago. I have a website with this domain. I receive replies using that email address. And have look at the screenshot.

So all is good now? (There was a typo in your original screenshot -- r was missing from natural. That was the domain I checked.)

I take everything back. I'm dumb. Must've been a blindspot... I just didn't notice the missing 'r'.

Thank You

Is there a way to delete the question? because it's useless to everyone.

Jason மூலமாக திருத்தப்பட்டது

I think you could ask an admin? I'll flag the thread.