Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Embedded videos no longer play

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 33 views
  • Last reply by FredMcD

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the spinning circle as if the video is loading but that never goes away and the window stays black. YouTube videos still play and I can still play videos on Netflix. If I load the same page in the Edge browser, the video plays fine. When I search Firefox Support all the help for video playback problems are old and don't apply to my situation (again, this used to work without issue). I'm running the latest version of FIrefox with Autoplay set to "Allow Ausio and Video" on WIndows 10.0.18363. Any ideas?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Read this answer in context 👍 1

All Replies (1)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.