Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why Firefox doesn't support Microsoft Teams meeting audio?

  • 10 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 110 views
  • Last reply by jonzn4SUSE

When I try to join a Microsoft Teams meeting from the web (teams.microsoft.com -> calendar -> click on my meeting -> join), Microsoft shows me the following message:

Use the desktop app to join This meeting doesn't have a dial-in number, and your browser doesn't support Teams meeting audio. Learn more

Is it true that Firefox doesn't support "Teams meeting audio"? Which technology this audio is running through? Why does Firefox does not support it, if it doesn't?

When I try to join a Microsoft Teams meeting from the web (teams.microsoft.com -> calendar -> click on my meeting -> join), Microsoft shows me the following message: Use the desktop app to join This meeting doesn't have a dial-in number, and your browser doesn't support Teams meeting audio. Learn more Is it true that Firefox doesn't support "Teams meeting audio"? Which technology this audio is running through? Why does Firefox does not support it, if it doesn't?

All Replies (10)

Firefox not support Microsoft Teams meeting audio. Try edge, it works for me.

fg44 said

Firefox not support Microsoft Teams meeting audio. Try edge, it works for me.

This does not answer my question:

Why does Firefox does not support it, if it doesn't?

Yeah, in the settings I see nothing about Devices or Audio. Is it Firefox issue or Linux issue. Has anyone test web Teams in Windows. Let's go check...

Operating System: openSUSE Tumbleweed 20201221 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.9.14-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

jonzn4SUSE மூலமாக திருத்தப்பட்டது

Like the pop up says... Firefox is not supported.

jonzn4SUSE மூலமாக திருத்தப்பட்டது

It would be interesting to know whether the website is reporting the truth or not, or whether Firefox gives a specific error message.

Anybody want to try by changing the useragent?

It doesn't work.

When I join a meeting, id disconnects me with the error "Sorry, we couldn't connect you"

It's a wrap... Firefox is not support.