Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ESNI Config missing

  • 3 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 513 views
  • Last reply by Gliesefire

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect.

I have also checked the [notes for 85.0beta] ,but couldn't find any note with regards to this change.

Is this a bug, or has this feature been removed, or moved to a different config page?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

It looks like it will be removed in favor of ECH. Please follow bug 1667801 for details.

Read this answer in context 👍 1

All Replies (3)

Gliesefire said

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect. I have also checked the [release notes for 85.0beta] ,but couldn't find any note with regards to this change. Is this a bug, or has this feature been removed, or moved to a different config page?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

It looks like it will be removed in favor of ECH. Please follow bug 1667801 for details.

TyDraniu said

It looks like it will be removed in favor of ECH. Please follow bug 1667801 for details.

Thank you