Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Clicking on a link on a Page! Open YAHOO SEARCH ENGINE? Which I don't want, I use GOOGLE!

  • 6 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 57 views
  • Last reply by FredMcD

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE!

Also at the same time this changed, if I click to go to Add Ons it takes me to a Blank Page?

Never had these problems before, tried many outdated suggestions, which don't work?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I did a complete refresh to Firefox, and kept my bookmarks etc, that cleared the problem, even my CPU gauge on my front screen returned? someone said it could have been a PUP? whatever that is.

Thanks!

Read this answer in context 👍 0

All Replies (6)

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.


You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Helpful?

Thanks Fred, but if I enter about:addons it opens a blank page? as I said in my comments I can't open add ons at all? if I go to them from the three bars, it just opens a blank page.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I did a complete refresh to Firefox, and kept my bookmarks etc, that cleared the problem, even my CPU gauge on my front screen returned? someone said it could have been a PUP? whatever that is.

Thanks!

Helpful?

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Helpful?

Thanks Fred! Solved Problem!

Helpful?

Glad to help. Safe Surfing.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.