Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Buttons stopped working on BT Home Page

  • 6 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 17 views
  • Last reply by Mike

This morning I had trouble opening my Email from the BT Home page because the buttons don't work, FF Version 80.0.1, (64 bit)they work in Chrome and MS Edge, also in FireFox on a laptop version 76.0.1 (32bit), the buttons in other websites are OK.

I have been in touch with BT and there engineer concluded that it is FireFox that is causing the problem!

Have any of you experienced any similar problems?

Thank you for you time.

Mike.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you cor-el

I tried all the things that you suggested below and it cleared the blockage, thank you for knowing the solution, I spent hours this morning speaking to several BT people but they couldn't help.

Mike.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

   hold down the Shift key and left-click the Reload button
   press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
   press "Command + Shift + R" (Mac) 

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

   Options/Preferences -> Privacy & Security
   Cookies and Site Data: "Manage Data" 

"Clear the Cache":

   Options/Preferences -> Privacy & Security
   Cookies and Site Data -> Clear Data -> Cached Web Content: Clear 
Read this answer in context 👍 0

All Replies (6)

Did you try to close and restart Firefox ?


Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thank you cor-el

I tried all the things that you suggested below and it cleared the blockage, thank you for knowing the solution, I spent hours this morning speaking to several BT people but they couldn't help.

Mike.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

   hold down the Shift key and left-click the Reload button
   press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
   press "Command + Shift + R" (Mac) 

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

   Options/Preferences -> Privacy & Security
   Cookies and Site Data: "Manage Data" 

"Clear the Cache":

   Options/Preferences -> Privacy & Security
   Cookies and Site Data -> Clear Data -> Cached Web Content: Clear 

Helpful?

You're welcome.

Helpful?

cor-el, it has gone back to "Not Working" again, I will have to work round it for now, if I go below into the site and click I get a new window and it allows the buttons to work.

Very strange and I don't have time today.

Thank you once again.

Mike.

Helpful?

Are you using content blocking extensions that could be causing issues ?

If you reload the page then you might get other adds that aren't causing issues. You can right-click on a not working button and check via Inspect Element what element is selected.

Helpful?

cor-el,

Now it is working when I came back, I am an electrician and to me it seems like a loose connection except there are none in a website.

I will leave you in peace and just live with it, if I move off the home page when it isn't working I get the same buttons in other pages where they always work.

Thanks again for your time and taking the trouble to advise me.

Mike.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.