Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to logon to credit union

  • 8 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 24 views
  • Last reply by hcm465

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems.

The website requests uid followed by page for password. Entering password takes me back to a page to enter uid. This goes on for several iterations until I finally get in to the site or I give up and go to Chrome.

My environment is Linux Mint 19.3 Tricia/ Firefox Release 80.0 August 25, 2020.

I have no add-ons in Firefox. I apparently have a Shockwave plugin.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (8)

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

Thanks for the quick response. Restarting in Safe Mode does not work.

As an FYI. Deleting Cookies and Clearing Cache failed to resolve the problem.

Helpful?

Installing 80.0.1 does not help the problem.

Helpful?

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

Removing history seems to have worked. I will close this entry tomorrow, if the problem does not reoccur.

Thanks for your assistance.

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Clearing history did not work. Thanks for your assistance.

I have cleared cookies/cleared cache/deleted history/run in incognito mode. None of these have worked.

I will give up on this at this time. In the mean time I will use Chrome or Epiphany. From time to time I will try Firefox, hopefully the credit union or mozilla or Linux Mint will make a change to correct the problem.

Marking this as resolved: Use Chrome or Epiphany rather than Firefox to avoid problems logging on to Premier Credit Union https://www.pmcu.org/.

Helpful?

I updated 81.0 Firefox Release September 22, 2020. This problem may have been resolved. I do not see any fixes that I can immediately credit for the fix.

Bottom line I can now consistently login with Firefox. I am not sure if this needs to be marked in anyway. I am happy that the problem is fixed.

Harry

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.