Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Images not showing on website social media plugin - except in safe mode - help?

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 16 views
  • Last reply by firefox964

We are using a social media plugin to display the last 4 facebook posts on our own site Kallen Web Design site and on many other websites we have created. The plugin is https://www.powr.io/plugins/social-feed/. Until Firefox 80.0 came out, it always displayed fine. Now with version 80.0.0 and 80.0.1, the posts display but the images do not display.

When I start firefox in safe mode, the images display. In regular mode, with all add-in's disabled, and enhanced protection turned off, and facebook container turned off, they still do not display. I'm stumped. Can anyone figure out what is going on?

We are using a social media plugin to display the last 4 facebook posts on our own site [https://www.kallenweb.com Kallen Web Design site] and on many other websites we have created. The plugin is [https://www.powr.io/plugins/social-feed/ https://www.powr.io/plugins/social-feed/]. Until Firefox 80.0 came out, it always displayed fine. Now with version 80.0.0 and 80.0.1, the posts display but the images do not display. When I start firefox '''in safe mode, the images display'''. In regular mode, with '''all add-in's disabled, and enhanced protection turned off, and facebook container turned off''', they still do not display. I'm stumped. Can anyone figure out what is going on?

All Replies (1)